[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network Advanced page doesn't work in Chrome
Author Message
bazzacad Offline
Junior Member
**

Posts: 24
Joined: Apr 2014
Reputation: 0
Post: #1
Network Advanced page doesn't work in Chrome
The Network Advanced page doesn't show in Google Chrome, but all other pages work fine. The page does show in FireFox.
This happens on my T42G - 29.72.0.1 (with the 29.71 firmware it also worked fine).
Also on my T48G - 35.72.0.10 (with the 35.71 firmware it also worked fine).


Attached File(s) Thumbnail(s)
   
05-21-2014 06:16 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
nicknomo Offline
Member
***

Posts: 63
Joined: Oct 2013
Reputation: 1
Post: #2
RE: Network Advanced page doesn't work in Chrome
(05-21-2014 06:16 AM)bazzacad Wrote:  The Network Advanced page doesn't show in Google Chrome, but all other pages work fine. The page does show in FireFox.
This happens on my T42G - 29.72.0.1 (with the 29.71 firmware it also worked fine).
Also on my T48G - 35.72.0.10 (with the 35.71 firmware it also worked fine).

Its the adblock. I had the same problem. Disable adblock for the pages and it will work..
05-21-2014 09:57 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
bazzacad Offline
Junior Member
**

Posts: 24
Joined: Apr 2014
Reputation: 0
Post: #3
RE: Network Advanced page doesn't work in Chrome
Cool thx.
05-22-2014 01:18 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
nicknomo Offline
Member
***

Posts: 63
Joined: Oct 2013
Reputation: 1
Post: #4
RE: Network Advanced page doesn't work in Chrome
(05-22-2014 01:18 AM)bazzacad Wrote:  Cool thx.

No problem...

Not sure why it happens, but it threw me for a loop too...
05-22-2014 03:34 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Transfer to Broadworks Network Directory Contacts - screen timeout issue livehappy42 0 594 10-27-2021 07:58 AM
Last Post: livehappy42
  Feature Request T46G - Return to page 1 imfloridaguy 4 7,080 08-30-2021 12:34 AM
Last Post: eric@hudsonvalleygeek.com
  SIP-T43U causing pc to lose network connection itbioveld 3 2,634 05-17-2021 10:37 PM
Last Post: stratos
  security.user_password dosn't work since 85.0.5 ROM proofy 7 6,079 09-29-2020 03:41 AM
Last Post: Daryl_Yealink
Question Problem: LDAP search in v83 does not work as in v81 zonder 1 3,878 09-23-2020 06:33 AM
Last Post: proofy
  BLT refuses to work swfischer 1 2,308 09-21-2020 01:03 PM
Last Post: complex1
  Login button doesn't do anything...T46G jayg30 2 4,146 08-10-2020 05:45 AM
Last Post: Tee
  T41P-Call Forward Off Code don't work ?? flgh 2 3,736 03-05-2020 03:33 PM
Last Post: jolouis
  Cannot access from Chrome gaz8080 2 3,016 01-28-2020 01:24 PM
Last Post: gaz8080
  Wifi will work ? peakyshelby 1 2,987 12-16-2019 08:54 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication