[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Author Message
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #1
T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Now with the correct resolution of 800x480. I'm unable upload a picture of my own. I factory reset the device several times and re-uploaded the firmware and still unable load a background. I also tries different jpg's and png's as well.

Old firmware 35.72.0.6 was fine but this firmware is causing an issue.
05-14-2014 06:39 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,683
Joined: Dec 2012
Reputation: 25
Post: #2
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
I can upload the picture of 800x480 with .jpg.
I upload it in webpage.
Do you upgrade it via auto provisioning?
05-15-2014 02:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #3
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
I never did or ever will use auto provisioning. I only use and will use the web config page. But I tried bmp, png, and jpg from 2 diferent wondows 7 x64 computers and still could not upload the background picture. I tried different pics as well. I always get a HTTP 500 or 503 error when uploading pic. I tried on Explorer 11, Firefox 29 and Google Chrome (whatever the latest is, updated but did not check revision) I still wasn't able to upload it. did you tried on a windows machine or some linux box? BTW I also tried witrh PC connect directly to the phone.

(05-15-2014 02:26 PM)Yealink Support Wrote:  I can upload the picture of 800x480 with .jpg.
I upload it in webpage.
Do you upgrade it via auto provisioning?
(This post was last modified: 05-15-2014 09:36 PM by jayw654.)
05-15-2014 09:30 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #4
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
It was CERTAINLY a firmware bug without a doubt. I upload the previous firmware and it worked fine. To everyone else the personal backgrounds will NOT upload in 35.72.0.10 but will in 35.72.0.6 and 35.72.0.5

Please be aware of this bug as the admin was incorrect on this issue. If the admin was able to get it loaded it would've had to been from a different OS other than win 7 x64.
05-16-2014 04:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MarioG Offline
Junior Member
**

Posts: 16
Joined: Dec 2012
Reputation: 0
Post: #5
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
jayw654 I just wanted you to know I am testing 2 T48Gs with .10 and I was able to upload 4 different 800x480 pictures fine. I do not use auto provisioning and I am using Safari. If you have not already tried, download different pics and try them. The 503 means there is a connection error with the server (in this case the T48G), I would suggest trying to install .10 again as something may have gone wrong with the firmware update the first time. Just a guess, but I wanted you to know the uploads do work.
05-17-2014 03:12 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #6
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
did you factory reset the phone before trying to upload a pic? BTW I have not tried safari. Is your comp a Mac? The type of OS and browser both matter and a safari browser on a Mac machine isn't the same as it is on a windows machine. These discrepancies can certainly change the outcome. This is why I asked what OS and browser is being use. Also I had already reinstalled the firmware twicw doing factory resets before and after.

(05-17-2014 03:12 AM)MarioG Wrote:  jayw654 I just wanted you to know I am testing 2 T48Gs with .10 and I was able to upload 4 different 800x480 pictures fine. I do not use auto provisioning and I am using Safari. If you have not already tried, download different pics and try them. The 503 means there is a connection error with the server (in this case the T48G), I would suggest trying to install .10 again as something may have gone wrong with the firmware update the first time. Just a guess, but I wanted you to know the uploads do work.
(This post was last modified: 05-17-2014 08:57 PM by jayw654.)
05-17-2014 06:04 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MarioG Offline
Junior Member
**

Posts: 16
Joined: Dec 2012
Reputation: 0
Post: #7
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Sorry to take so long, hope you solved your problem. If not, here's answers to your questions: I did not factory reset since I did not want to reconfigure. I installed .10 as soon as I connected them, then configured them. Safari is 7.0.4 on OS X 10.9.3. I used OS X Preview to make the pictures the correct size first. No problems uploading multiple pictures.
05-29-2014 06:07 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,683
Joined: Dec 2012
Reputation: 25
Post: #8
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Hi jayw654 ,

Sorry for the late reply. Can you send your picture to me? I want to test in my side.
05-29-2014 10:29 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Auto Provision Firmware stratos 3 10,797 06-24-2024 05:10 PM
Last Post: wuesten_fuchs
  Firmware Upgrade T46S not working SamSam 3 1,409 06-05-2024 01:25 AM
Last Post: augicom
  newest firmware for T4XS units causes bootup loop davedogmoore@gmail.com 5 2,484 06-04-2024 04:03 AM
Last Post: matthew@talkitpro.com
  SIP-T46G Need firmware update instructions RobbyK 2 2,149 01-11-2024 10:52 PM
Last Post: RobbyK
  T48G/T49G on Ring Central? Gordon 2 10,020 12-27-2023 10:38 AM
Last Post: jseeley
  Firmware T42s Raimundo 1 2,202 11-23-2023 06:45 PM
Last Post: Darsh
  T48G Top row keypad buttons requiring too much pressure after time Chris708 4 10,584 11-16-2023 01:08 AM
Last Post: here4real
  T41S FIRMWARE 66.9.0.80 vers 66.86.0.5 DANJEAN 1 2,761 08-23-2023 01:00 AM
Last Post: complex1
  T48G Connected handset not answering or ending call with connected handset. Pettis 4 3,330 07-27-2023 05:38 AM
Last Post: Lissvazquez
  Yealink SIP-T40P Firmware UnitedTech_Support 1 2,814 05-05-2023 08:07 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication