[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Author Message
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #1
T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Now with the correct resolution of 800x480. I'm unable upload a picture of my own. I factory reset the device several times and re-uploaded the firmware and still unable load a background. I also tries different jpg's and png's as well.

Old firmware 35.72.0.6 was fine but this firmware is causing an issue.
05-14-2014 06:39 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #2
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
I can upload the picture of 800x480 with .jpg.
I upload it in webpage.
Do you upgrade it via auto provisioning?
05-15-2014 02:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #3
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
I never did or ever will use auto provisioning. I only use and will use the web config page. But I tried bmp, png, and jpg from 2 diferent wondows 7 x64 computers and still could not upload the background picture. I tried different pics as well. I always get a HTTP 500 or 503 error when uploading pic. I tried on Explorer 11, Firefox 29 and Google Chrome (whatever the latest is, updated but did not check revision) I still wasn't able to upload it. did you tried on a windows machine or some linux box? BTW I also tried witrh PC connect directly to the phone.

(05-15-2014 02:26 PM)Yealink Support Wrote:  I can upload the picture of 800x480 with .jpg.
I upload it in webpage.
Do you upgrade it via auto provisioning?
(This post was last modified: 05-15-2014 09:36 PM by jayw654.)
05-15-2014 09:30 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #4
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
It was CERTAINLY a firmware bug without a doubt. I upload the previous firmware and it worked fine. To everyone else the personal backgrounds will NOT upload in 35.72.0.10 but will in 35.72.0.6 and 35.72.0.5

Please be aware of this bug as the admin was incorrect on this issue. If the admin was able to get it loaded it would've had to been from a different OS other than win 7 x64.
05-16-2014 04:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MarioG Offline
Junior Member
**

Posts: 16
Joined: Dec 2012
Reputation: 0
Post: #5
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
jayw654 I just wanted you to know I am testing 2 T48Gs with .10 and I was able to upload 4 different 800x480 pictures fine. I do not use auto provisioning and I am using Safari. If you have not already tried, download different pics and try them. The 503 means there is a connection error with the server (in this case the T48G), I would suggest trying to install .10 again as something may have gone wrong with the firmware update the first time. Just a guess, but I wanted you to know the uploads do work.
05-17-2014 03:12 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jayw654 Offline
Junior Member
**

Posts: 21
Joined: Sep 2013
Reputation: 0
Post: #6
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
did you factory reset the phone before trying to upload a pic? BTW I have not tried safari. Is your comp a Mac? The type of OS and browser both matter and a safari browser on a Mac machine isn't the same as it is on a windows machine. These discrepancies can certainly change the outcome. This is why I asked what OS and browser is being use. Also I had already reinstalled the firmware twicw doing factory resets before and after.

(05-17-2014 03:12 AM)MarioG Wrote:  jayw654 I just wanted you to know I am testing 2 T48Gs with .10 and I was able to upload 4 different 800x480 pictures fine. I do not use auto provisioning and I am using Safari. If you have not already tried, download different pics and try them. The 503 means there is a connection error with the server (in this case the T48G), I would suggest trying to install .10 again as something may have gone wrong with the firmware update the first time. Just a guess, but I wanted you to know the uploads do work.
(This post was last modified: 05-17-2014 08:57 PM by jayw654.)
05-17-2014 06:04 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MarioG Offline
Junior Member
**

Posts: 16
Joined: Dec 2012
Reputation: 0
Post: #7
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Sorry to take so long, hope you solved your problem. If not, here's answers to your questions: I did not factory reset since I did not want to reconfigure. I installed .10 as soon as I connected them, then configured them. Safari is 7.0.4 on OS X 10.9.3. I used OS X Preview to make the pictures the correct size first. No problems uploading multiple pictures.
05-29-2014 06:07 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #8
RE: T48G - firmware 35.72.0.10 bug - Background cannot be uploaded
Hi jayw654 ,

Sorry for the late reply. Can you send your picture to me? I want to test in my side.
05-29-2014 10:29 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48G - TLS 1.2 Support for 3CX Futureweb 0 8 Yesterday 10:25 PM
Last Post: Futureweb
  T42S unable to update firmware brianstoiber 4 506 Yesterday 09:50 PM
Last Post: complex1
  Yealink T48s Firmware update failed dangmoss 2 3,077 02-19-2022 03:09 AM
Last Post: dangmoss
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 3,096 01-14-2022 10:22 AM
Last Post: kumagera
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 49,533 08-01-2021 06:14 PM
Last Post: Phil2021
Question T48G + WH66 Futureweb 1 2,765 06-09-2021 09:22 PM
Last Post: Futureweb
  Need to remove custom Fonality firmware 1CCT 16 28,158 05-03-2021 08:24 PM
Last Post: kmconklin
  SIP-T46s Bricked after latest firmware update. daniel.broome 2 5,285 04-27-2021 11:39 AM
Last Post: daniel.broome
  OEM Firmware change NotKnown 1 3,567 04-14-2021 07:41 PM
Last Post: complex1
  T46G/T48G no Ringtone because of 183 insted of ringing eurix 2 4,205 04-09-2021 05:16 PM
Last Post: eurix

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication