[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
personalized configuration settings protection not working
Author Message
jmdigneffe Offline
Junior Member
**

Posts: 2
Joined: Jun 2016
Reputation: 0
Post: #1
personalized configuration settings protection not working
Hi,

Just tried on a bunch of T42G and T46G to setup the personalized settings protection but it's not working.

I added : "
auto_provision.custom.protect = 1
auto_provision.custom.sync= 1
"
to the provisioning file.

When the phones are booting they are trying to read the mac-local.cfg on the TFTP server and retry a few times but after that they never write the local settings to the TFTP.
I tried creating an empty dummy file but it doesn't help, it only prevent the retries

By pure luck it seemed to work on one of the phone while i did some tests but it stopped working after that without any reason.

I tested it with the 28.80.0.95 firmware on the T46Gs.

Any clue ?

Thanks in advance.
06-21-2016 10:07 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #2
RE: personalized configuration settings protection not working
Hi,

I test here, any thing work normally.

Normally, the phone won't upload the file immediately after any configuration change.
Suggest that you can wait more time to test.

Any update, please let me know. Meantime, please tell me the auto provision URL.
06-23-2016 10:43 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
haighj@kesw.org Offline
Junior Member
**

Posts: 2
Joined: Jun 2016
Reputation: 0
Post: #3
RE: personalized configuration settings protection not working
I may be wrong, but in our experience it doesn't update the MAC-local.cfg file to the server until after about 5min after the phone boots.
06-23-2016 09:06 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jmdigneffe Offline
Junior Member
**

Posts: 2
Joined: Jun 2016
Reputation: 0
Post: #4
RE: personalized configuration settings protection not working
Well it has been running for days and the TFTP log doesn't show any write request...
the autoprovision url is tftp://10.4.10.87/yealink/ It's a TFTP server on a local linux.
I tried upgrading to the latest firmware (28.80.0.125) but still the same.
(This post was last modified: 06-24-2016 06:14 PM by jmdigneffe.)
06-24-2016 05:59 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Auto Provision Wall Paper Stopped Working TRP Tech 5 10,074 02-19-2024 12:02 AM
Last Post: jamesalan
  Remote Phonebook settings lost.. bluetba 0 1,455 02-23-2023 07:52 PM
Last Post: bluetba
  RPS not working for T41P T42G andrew.manning 0 1,696 02-17-2023 06:29 PM
Last Post: andrew.manning
  Encrypted Configuration and WebItemsLevel.cfg Jonn 0 1,673 01-01-2023 09:09 AM
Last Post: Jonn
  Yealink T54W Auto Provision not working h.cmc 1 4,109 12-09-2022 08:31 PM
Last Post: complex1
  Loading the configuration every time after reboot goodtm 1 3,291 05-19-2022 05:20 PM
Last Post: complex1
  Action url variable $cfg_all not working on Yealink T57W Ivan86 1 7,073 03-19-2021 03:07 PM
Last Post: Ivan86
  settings are not updating from autoprovision server AdmshipYard 1 6,183 02-20-2021 04:20 PM
Last Post: AdmshipYard
  AutoP vs refresh configuration mattf 0 4,267 01-23-2021 10:42 AM
Last Post: mattf
  Remote phonebook generation tool not working avayax 3 15,050 06-11-2020 11:05 AM
Last Post: meganetman

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication