[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLF LEDs Not functioning - After firmware update
Author Message
bsproffi Offline
Junior Member
**

Posts: 2
Joined: Feb 2016
Reputation: 0
Post: #1
BLF LEDs Not functioning - After firmware update
Howdy!

I have a T26p phone that recently updated to the newest firmware. After the update, I've noticed the BLF Led that normally is lit for my extension is no longer lit up.

Firmware Version 6.73.0.50
Hardware Version 4.0.1.44

BLF LED Mode = 0 (default) While the phone is Idle, the light should be lit.

Any thoughts on this?

Thanks!
04-27-2016 11:58 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
computersense Offline
Junior Member
**

Posts: 1
Joined: Apr 2016
Reputation: 0
Post: #2
RE: BLF LEDs Not functioning - After firmware update
I am having the same problem.

I went back to older Firmware (6.71.0.224) and BLF LEDs would still not work.
I did a Factory Reset and the BLF LEDs worked.

I went back to the current Firmware - same problem.
I did a Factory Reset - same problem (strange that the Factory Reset at this point did NOT reset all parameters - did this multiple times from the Phone and from the Web interface).

I went back to the old Firmware and did a Factory Reset again - BLF LEDs work fine.

So frustrating!
04-29-2016 01:07 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T27G Firmware Update Failed Infonetx 8 15,277 08-03-2020 03:16 PM
Last Post: complex1
  T19P E2 auto provision firmware. NI 1 5,065 10-08-2018 05:15 PM
Last Post: NI
  Yealink T58A Firmware runek@sildelaget.no 0 6,785 07-04-2018 01:04 PM
Last Post: runek@sildelaget.no
  T23G Recovery Firmware Needed tshaner 6 15,623 08-11-2017 03:30 PM
Last Post: Complete IT_Support
  Fonality Firmware STUCK david.ayers 6 14,537 07-06-2017 08:28 PM
Last Post: ninjoan
  Firmware upgrade with provisioning url(relative) arvind.zapp 10 22,288 05-12-2017 06:01 AM
Last Post: Asanka
  Firmware reversal HLCS 1 6,544 11-23-2016 05:58 AM
Last Post: Kevin_Yealink
Information T48G Skype For Business Firmware PHXLAWFIRM 10 34,906 08-11-2016 09:07 PM
Last Post: Mr Nigel
  W52P Firmware minooch 3 10,101 04-30-2016 09:50 PM
Last Post: Karl_Yealink
  Template update not working on T48G Expansion module tas7330 2 7,445 04-28-2016 02:44 PM
Last Post: Horence

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication