[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound on outgoing calls
Author Message
aralmeida Offline
Junior Member
**

Posts: 9
Joined: Feb 2016
Reputation: 1
Post: #1
No sound on outgoing calls
Hello,
We're setting up some T23P with Aastra PBX.
We have other phones that work well (including T19P), but with T23P the situation os the following:
Internal calls: Ok
Incoming Land Line calls: Ok
Outgoing Land line calls: No sound. It rings on the other party, they answer but there os no sound at either end.

What can be the causing this? T23P are the only phones not working.

Thanks
02-02-2016 04:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #2
RE: No sound on outgoing calls
Would you please tell me the firmware of the phones firstly?
And how many phones do you have? All of them have the issue?
02-02-2016 04:19 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
aralmeida Offline
Junior Member
**

Posts: 9
Joined: Feb 2016
Reputation: 1
Post: #3
RE: No sound on outgoing calls
I believe it is 44.80.0.5.
We haven't tested all the units but the ones tested so dar display the same behavior.
(This post was last modified: 02-02-2016 05:13 AM by aralmeida.)
02-02-2016 04:30 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
aralmeida Offline
Junior Member
**

Posts: 9
Joined: Feb 2016
Reputation: 1
Post: #4
RE: No sound on outgoing calls
Can we update from 44.80.0.5 to 44.80.0.80?

Strange putting the call on hold and getting it back turns sound on.

Has anyone had this issue? It happens in all the T23P units!
(This post was last modified: 02-02-2016 05:00 PM by aralmeida.)
02-02-2016 04:28 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #5
RE: No sound on outgoing calls
Suggest that you can try to upgrade to 44.80.0.80 then test again.
You can download the firmware from the link: http://support.yealink.com/attachmentDow...0.0.80.zip
02-02-2016 10:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Using SIP-T29G with SangomaOS (parked calls) Shawn 0 5,021 01-09-2021 08:24 AM
Last Post: Shawn
  T21P E2: Missed calls: How to show caller's number? quazgar 1 8,717 12-05-2019 07:19 AM
Last Post: Walter_Yealink
  Missed calls for group users Techvoip 1 6,316 04-08-2019 07:29 AM
Last Post: Techvoip
  T23G Unable to Transfer Calls Dorothea 2 10,324 03-30-2018 04:53 PM
Last Post: Dorothea
  Auto answer calls ajerez 15 41,815 12-21-2017 05:09 PM
Last Post: jolouis
  Display Outgoing number instead of CallerID Trang 2 8,871 06-01-2017 07:46 PM
Last Post: Trang
  How to transfer calls to an external number Firewall 3 14,575 12-08-2016 01:32 AM
Last Post: Indcvjdn
  SIP-T28P Can't Answer Multiple Incoming Calls Trutelecom 1 8,570 08-31-2016 05:10 AM
Last Post: Trutelecom
  No sound on SIP-T23P handset AjN3806 1 7,204 07-18-2016 01:12 PM
Last Post: AjN3806
  T20P + Failed transfering calls tic.oxipira 1 8,359 05-05-2016 06:11 AM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication