[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G DND not working
Author Message
RSA Offline
Junior Member

Posts: 1
Joined: Feb 2016
Reputation: 0
Post: #1
T42G DND not working
I have 9 T42G devices using a hosted SIP solution provide by Buzznetworks (UK). The DND function just doesn't work i.e. calls still come through when DND is active. I have tried one of the T23s we have here and they work fine with the same settings.

The T42s have recently been flashed with the latest firmware and have had a factory reset within the last week.

Any ideas?
02-01-2016 11:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #2
RE: T42G DND not working
Please contact with Yealink UK for help.
You can get help from them.
02-02-2016 04:17 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T43U LDAP Settings Not Working nolto 1 1,174 01-14-2022 07:03 PM
Last Post: nolto
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 655 01-10-2022 11:36 PM
Last Post: Pierre06
  Yealink T42G Phone stuck at Welcome LFC 8 16,203 11-18-2021 11:20 PM
Last Post: Pierre06
  NAP over Yealink T46 - not working Bernhard77 0 666 11-16-2021 09:15 PM
Last Post: Bernhard77
  T42G - Stuck at Welcome screen clevoip 1 1,077 10-15-2021 01:28 AM
Last Post: complex1
  Phone features not working KenleyHickman 10 8,811 09-14-2020 07:52 PM
Last Post: KenleyHickman
  Increase BLF Label Field T42G redmondsau 0 1,635 09-08-2020 11:12 PM
Last Post: redmondsau
  t48G SFB not working at all now j.pakula 0 1,779 06-22-2020 02:36 PM
Last Post: j.pakula
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 9,374 03-27-2020 02:32 PM
Last Post: jamesg224
  Tim&Date Not working Brian1949 4 4,958 03-15-2020 09:11 AM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication