[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T21P won't place calls from History
Author Message
JanAugCPA Offline
Junior Member
**

Posts: 2
Joined: Dec 2015
Reputation: 0
Post: #1
T21P won't place calls from History
I've seen similar complaints on different models. New T21P E2 with supposedly the latest firmware, connected to new Vonage service in my home office. The manual says I should be able to call any number in History by pressing "send" but the phone adds an IP address to the number, and the call always fails, with an "Unknown uri scheme" message.

The number I am trying to return is to my home phone which is a copper land line. I also tried returning a client's call earlier today, which I know was also from a land line, but I had to give up and enter the number manually.

This is obviously a bug - every phone in the world with Caller ID can place calls to the numbers in call history, and of course the manual says this should be the case. Vonage "customer care" says this is a limitation of the phone.

Along with the inability to fast forward or rewind through voice mails, so far I am very unimpressed with my new VOIP experience, which I thought was going to be far superior to CenturyLink.

Huh

Jan A the CPA
12-09-2015 11:05 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink_Michael Offline
Administrator
*******

Posts: 382
Joined: Jul 2015
Reputation: 2
Post: #2
RE: T21P won't place calls from History
hi Jan

sorry for the inconvenience

for this issue , you can solve it through auto provision , just modify the below sentence :

custom.features.redial_via_local_sip_server.enable = 1

for how to finish auto provision , please refer to the guide download from below link :

http://support.yealink.com/attachmentDow...V80_60.pdf

TKS & BR

Michael
12-09-2015 06:29 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
JanAugCPA Offline
Junior Member
**

Posts: 2
Joined: Dec 2015
Reputation: 0
Post: #3
RE: T21P won't place calls from History
I have tried to understand what auto-provisioning is, and I have no idea what half of the verbiage is all about. It also looks extremely time-consuming,with multiple steps.

I saw another suggestion in a different post and I have double-checked that the # key is already also programmed to Send, but it doesn't work any better.

I am a sole proprietor with no employees and no extensions, I am not an IT person with a big company, although I'm not a complete idiot - I actually know how to make registry changes in Windows and I administrate websites and online groups for myself and two non-profits, but auto-provisioning is well beyond the time I am willing to spend on this or the expertise I should be expected to have.

The bottom line is that this is not an acceptable solution for me to have to go through in order to fix what should be a feature of this phone according to your own user's manual. As follows:

Call History
1. Press the History soft key when the phone is idle, press ^ or v to scroll through the list.
2. Select an entry from the list, you can do the following:
* Press the Send soft key to call the entry.

I am within my first month of service with Vonage. I believe there are better phones available. Sorry, Yealink.
12-10-2015 03:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P E2 firmware upgrade janp 0 2,690 01-27-2024 02:43 AM
Last Post: janp
  T27 cannot dial from history digitalaroma 3 10,836 08-18-2023 06:46 PM
Last Post: Marcelve
  T21P TLS - Trusted CA TheCourier 0 1,255 07-17-2023 04:34 PM
Last Post: TheCourier
  T21P E2 - Custom Ringtone Darleen 3 5,584 07-26-2022 10:40 PM
Last Post: complex1
  T21P Low headset volume rmatuda 14 47,644 11-02-2021 08:39 PM
Last Post: overlay
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 5,942 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  T21P Stuck on "Initializing" - Recovery Mode Fails` YCMJamie 5 15,194 08-24-2021 07:04 PM
Last Post: YCMJamie
  Using SIP-T29G with SangomaOS (parked calls) Shawn 0 5,043 01-09-2021 08:24 AM
Last Post: Shawn
  T21P E2 default Programmable Key label in V84 erictam 6 17,617 10-28-2020 10:32 PM
Last Post: GwenH
  Recovery files T21P agalindo 1 9,670 06-16-2020 01:49 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication