[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T-38 autoprovision
Author Message
IT_Guy Offline
Junior Member
**

Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #1
T-38 autoprovision
How can I autoprovision the screen saver to off.

firmware 38.70.0.198
(This post was last modified: 12-16-2013 11:41 PM by IT_Guy.)
12-16-2013 11:40 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #2
RE: T-38 autoprovision
Hi IT_Guy,

Please try below syntax in your auto-provisioning file.

-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time =
-----------------------------------------------------------------
12-17-2013 06:06 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
IT_Guy Offline
Junior Member
**

Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #3
RE: T-38 autoprovision
(12-17-2013 06:06 PM)Yealink Support Wrote:  Hi IT_Guy,

Please try below syntax in your auto-provisioning file.

-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time =
-----------------------------------------------------------------

Thank you for your reply,

No luck... Sets the screen saver to 1 minute. I have also tried
phone_setting.screen_saver_time = 0

Is there any other settings that might prevent the screensaver from being turned off ?
12-17-2013 10:58 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jasit Offline
Member
***

Posts: 85
Joined: Mar 2013
Reputation: 0
Post: #4
RE: T-38 autoprovision
I also changed my backlight level, not sure if that is required but, it might help.


#Configure the active backlight level. It ranges from 1 to 10, the default value is 2.
#The same level for different phones may result in different backlight intensities.
#The backlight level of T2xP ranges from 1 to 3.
phone_setting.active_backlight_level = 7

#Configure the inactive backlight level. It ranges from 1 to 10, the default value is 1.
phone_setting.inactive_backlight_level = 7

#Configure the backlight time (in seconds). The valid values are: 1-Always on, 60 (default), 120, 300, 600, 1800.
phone_setting.backlight_time = 1

#Configure the phone background.
#If you set the custom image (new.png) as phone backgroup, the value is: phone_setting.backgrounds = Config:new.png
#If you set the system image (pictures(01).png) as phone backgroup, the value is: phone_setting.backgrounds = Resource:pictures(01).png
{IF model=Yealink T32}
phone_setting.backgrounds = Config:yealinkt32.png
{ENDIF}

{IF model=Yealink T38}
phone_setting.backgrounds = Config:yealinkt38.png
{ENDIF}

#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time = 0
12-19-2013 01:15 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #5
RE: T-38 autoprovision
(12-17-2013 10:58 PM)IT_Guy Wrote:  
(12-17-2013 06:06 PM)Yealink Support Wrote:  Hi IT_Guy,

Please try below syntax in your auto-provisioning file.

-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time =
-----------------------------------------------------------------

Thank you for your reply,

No luck... Sets the screen saver to 1 minute. I have also tried
phone_setting.screen_saver_time = 0

Is there any other settings that might prevent the screensaver from being turned off ?
Hi IT_Guy,

I set the value as 0 and screen saver is turned off now.
Can you try again?
-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time = 0
-----------------------------------------------------------------
12-19-2013 03:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
IT_Guy Offline
Junior Member
**

Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #6
RE: T-38 autoprovision
(12-19-2013 01:15 AM)jasit Wrote:  I also changed my backlight level, not sure if that is required but, it might help.


#Configure the active backlight level. It ranges from 1 to 10, the default value is 2.
#The same level for different phones may result in different backlight intensities.
#The backlight level of T2xP ranges from 1 to 3.
phone_setting.active_backlight_level = 7

#Configure the inactive backlight level. It ranges from 1 to 10, the default value is 1.
phone_setting.inactive_backlight_level = 7

#Configure the backlight time (in seconds). The valid values are: 1-Always on, 60 (default), 120, 300, 600, 1800.
phone_setting.backlight_time = 1

#Configure the phone background.
#If you set the custom image (new.png) as phone backgroup, the value is: phone_setting.backgrounds = Config:new.png
#If you set the system image (pictures(01).png) as phone backgroup, the value is: phone_setting.backgrounds = Resource:pictures(01).png
{IF model=Yealink T32}
phone_setting.backgrounds = Config:yealinkt32.png
{ENDIF}

{IF model=Yealink T38}
phone_setting.backgrounds = Config:yealinkt38.png
{ENDIF}

#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time = 0

Thank you for your reply.

I changed all these setting to the above and no luck.

(12-19-2013 03:31 PM)Yealink Support Wrote:  
(12-17-2013 10:58 PM)IT_Guy Wrote:  
(12-17-2013 06:06 PM)Yealink Support Wrote:  Hi IT_Guy,

Please try below syntax in your auto-provisioning file.

-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time =
-----------------------------------------------------------------

Thank you for your reply,

No luck... Sets the screen saver to 1 minute. I have also tried
phone_setting.screen_saver_time = 0

Is there any other settings that might prevent the screensaver from being turned off ?
Hi IT_Guy,

I set the value as 0 and screen saver is turned off now.
Can you try again?
-----------------------------------------------------------------
#!version:1.0.0.1

##File header "#!version:1.0.0.1" can not be edited or deleted.##
#Configure the screen saver time (in seconds). The valid values are 1, 60 (default), 120, 300, 600, 1800.
phone_setting.screen_saver_time = 0
-----------------------------------------------------------------

I checked and the provisioning file is
phone_setting.screen_saver_time = 0 and still have a screensaver.

I have read this file many many times and can not figure out what I am missing! Thank You for your reply.
(This post was last modified: 12-20-2013 05:00 AM by IT_Guy.)
12-19-2013 11:37 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #7
RE: T-38 autoprovision
Hi IT_Guy,

Do you forget to add "#!version:1.0.0.1" in the head of CFG file?
Can you send your CFG file to me?
12-20-2013 04:25 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
IT_Guy Offline
Junior Member
**

Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #8
RE: T-38 autoprovision
Sending Config


Attached File(s)
.txt  001565235E90.txt (Size: 74.53 KB / Downloads: 8)
12-21-2013 02:03 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #9
RE: T-38 autoprovision
Hi IT_Guy,
It seems that your cfg is wrong. I upload your file and can reproduce your issue.
But i delete your other settings and just leave below syntax, then screen saver can be switch off.
--------------------------------------------
#!version:1.0.0.1
phone_setting.screen_saver_time = 0
--------------------------------------------

Can you test again?
12-23-2013 05:02 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication