New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G - Bluetooth Headset Issue
Author Message
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 22
Post: #21
RE: T46G - Bluetooth Headset Issue
Sorry. I can't make the quite anwer for you. If you want to solve the battery issue, please try below beta version .
28.71.0.185
05-15-2014 10:32 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Frank Drews Offline
Member
***

Posts: 63
Joined: Jan 2014
Reputation: 0
Post: #22
RE: T46G - Bluetooth Headset Issue
Hi,

I want to ask several question:
- This issue with the battery live will be fixed in V73, right?
- When is V73 to be expected?
- For V71, there was a seperate Version for 3cx, is the same to be expected von V73?
- We have the issue, that we cannot pick up and end calls with the bluetooth headset buttons? Is this a know issue? Will it be fixed with V73, too? Or can it be already be fixed somehow? We are currently on V71, 3cx

Best regards Frank
07-09-2014 07:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
waynecollins Offline
Junior Member
**

Posts: 2
Joined: Oct 2013
Reputation: 0
Post: #23
RE: T46G - Bluetooth Headset Issue
(05-14-2014 11:22 PM)moonman407 Wrote:  I am currently using firmware v28.72.0.25 and a Plantronics Voyager Legend.

When I make or receive a call, I can hear the caller fine but all they hear is static from my side. I do not have another bluetooth to test it with but I don't have this problem with the other phones I have paired so I can only assume that it is caused by the Yealink. Is anyone else having this issue on this firmware release? It was perfectly fine before I upgraded, aside from the headset battery drain.

Did you ever find a fix to this problem? I am having the same issue with the same headset. When it was first installed it worked perfectly. But shortly afterwards and ever since, the caller on the other just gets a lot of static.
03-19-2015 07:35 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Heisenberg Offline
Junior Member
**

Posts: 7
Joined: Jan 2015
Reputation: 0
Post: #24
RE: T46G - Bluetooth Headset Issue
Just to add to this.

I have a T46G with a BT40 add on module, I was very specific in checking the official Yealink list of approved headsets and purchased the Plantronics Voyager Legend.

Initially it connects ok and works fine, but if you leave it for say an hour it then stops working correctly, for example

- Clicking the button on the headset to answer the call will not answer the call
- If the button does answer the call there is no audio at all
- Pairing quite often fails

If you then delete the pairing and readd the headset it will work again for another hour. Yealink, this headset is supposed to work!!! please help!
03-20-2015 05:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ngokxit Offline
Junior Member
**

Posts: 6
Joined: Mar 2015
Reputation: 0
Post: #25
RE: T46G - Bluetooth Headset Issue
Hi, seems to work on my end now. Changed firmware from 28.72.0.1. to 28.71.0.185. Using Plantronics Voyager Legend w/firmware 99

Funny vines funny fails
04-01-2015 09:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
SixFive7 Offline
Junior Member
**

Posts: 6
Joined: Oct 2014
Reputation: 0
Post: #26
RE: T46G - Bluetooth Headset Issue
Dear Yealink,

We are also running multiple setups with a T46G + BT40 + Voyager Legend. All firmware is up to date:

T46G: 28.73.0.50
Voyager Legend: 106

Still we find problems.

Most users only have a few calls an hour and experience no problems except for the need to re-pair every few days.

Some users however are part of our callcenter team. They experience heavy loads where the phone practically never stops ringing on multiple lines. In this scenario all headsets fail within the hour in one of three ways:

1>
Sometimes the customers suddenly hear a loud static forcing them to call back.

2>
Sometimes the headsets stop receiving or sending audio, forcing the user to disable and re-enable the headset.

3>
But mostly the headset goes into what we call ghost mode. In this mode the headset can be enabled (green light) on the phone, but the voyager legend does not report the connection. Also, if we go into the menu, we can see the pairing has disappeared. Putting the headset into pairing mode and trying to re-pair will not succeed until the phone is power cycled. On occasion we even need to hard-reset the phone. Luckily we have a provisioning server.

Plantronics is not taking blame and is refusing to RMA their headsets. In their defense, the headsets work flawlessly on other phones and bluetooth is supposed to be generic. Also we have used them on other phones for years without incident.

The problem seems related to the bluetooth stack of the T46G. Our experience has been that on all the v72 versions the BT40 was not recognized half of the time. When it was, many attempts were required to even get a device paired. Many different beta versions in the v72 series we tried resulted in better support for recognition of the BT40 adapter, but were riddled with other bugs and performance problems. Now that the v73 version is released we were hoping our problems would disappear as one ought to think enough development time had passed. However, except for a more stable recognition of the BT40 adapter, none of our problems with the Voyager Legend have been resolved. As a result we are on the brink of going for another solution and leave the T46G phones for a lengthy RMA procedure.
Yealink, when can we expect the problems around the BT40 adapter to be resolved? Or, if never, the compatibility matrix to be updated?

Your sincerely,
A somewhat frustrated customer
04-08-2015 07:23 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Charly Offline
Junior Member
**

Posts: 1
Joined: Jun 2015
Reputation: 0
Post: #27
RE: T46G - Bluetooth Headset Issue
Dear Yealink,

We use T46G + BT40 + Jabra evolve 65.

Still we have the same 3 problems (see last post from SixFive7). All 3 - 5 days we must re-pair

We are frustrated too.

Best regards
Charly
(This post was last modified: 06-22-2015 05:28 PM by Charly.)
06-22-2015 05:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
TheInternship Offline
Junior Member
**

Posts: 5
Joined: Jun 2015
Reputation: 0
Post: #28
RE: T46G - Bluetooth Headset Issue
I'm having the same things happen to our T48Gs on the newest available firmware
06-23-2015 10:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Jethro Offline
Junior Member
**

Posts: 4
Joined: Jul 2015
Reputation: 0
Post: #29
RE: T46G - Bluetooth Headset Issue
We have a bunch of T46Gs and we're having problems with the bluetooth on them, we've tried lots of different firmwares, but there doesn't seem to be any difference. We're using Jabra Motions which are included in the yealink compatibility list, the bluetooth just seems to disconnect (ocassionally mid call). When we want to reconnect them sometimes we just have to go into the menu then and press connect on the headset but the majority of the time we have to remove the paired device, remove the USB bluetooth adpater and plug it back in then re-pair the devices. Why would this happen? Has anybody else had any similar issues?
07-06-2015 07:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink_Michael Offline
Administrator
*******

Posts: 382
Joined: Jul 2015
Reputation: 1
Post: #30
RE: T46G - Bluetooth Headset Issue
hi Jethro

it is suggest to use the newest firmware and remember to do a factory reset !

firmware download link http://support.yealink.com/documentFront...umentId=10
07-07-2015 05:45 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G 28.83.0.55 sfrazier 1 141 08-25-2019 05:01 PM
Last Post: complex1
  Remote directory recursion depth limit - Yealink T46G levstik 2 319 07-12-2019 12:06 PM
Last Post: levstik
  EHS36 Firmware via T46G - User Name Password Richard242 1 340 07-12-2019 08:36 AM
Last Post: Travis_Yealink
  T46G Who 1 328 06-27-2019 01:25 PM
Last Post: jolouis
  T46G Remote Phone Book AdamB 2 716 05-14-2019 08:15 AM
Last Post: AdamB
  Bluetooth headset is recognized, but can not pair TStaudte 1 625 05-12-2019 03:25 PM
Last Post: Jensen_Yealink
  T48 Wallpaper (White Text or Black Text) Issue elementpbx 17 17,567 03-25-2019 12:05 AM
Last Post: ParagonVoIP
  T46G WiFi cannot access web gui SimpleCom 5 1,072 03-21-2019 04:39 AM
Last Post: SimpleCom
  XML Input Field Issue with Space in String nickpl 11 3,858 02-22-2019 01:53 PM
Last Post: nickpl
  Wireless Compatablilty with T46S and T46G 1CCT 0 510 02-11-2019 06:09 PM
Last Post: 1CCT

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication