[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transferring a call works but the W52P hears a busy signal
Author Message
bascheew Offline
Junior Member
**

Posts: 5
Joined: Dec 2013
Reputation: 0
Post: #1
Transferring a call works but the W52P hears a busy signal
I have a W52P registered to a Cisco router running CallManager Express (CME). Everything appears to work fine, but when a user transfers a call to another user, after the transfer is completed the screen of the W52P says "Call Transferred" but there is a busy signal for about 5 seconds. The transfer goes through just fine and the other parties don't hear anything unusual. Other phones do not have this problem, only the W52P. The users are concerned that the transfers are not happening even though they do go through successfully.





I have attached the SIP messages that occur during the transfer. In this example, I transfer a call from 203 to 201. The W52P is 202.

Any help is greatly appreciated!


Attached File(s)
.txt  SIP-Logs.txt (Size: 11.01 KB / Downloads: 11)
(This post was last modified: 12-04-2013 11:58 PM by bascheew.)
12-04-2013 11:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #2
RE: Transferring a call works but the W52P hears a busy signal
Hi bascheew,

In order to do troubleshooting, i want to check the scenario with you.
1. The W52P is 202. 202 make a call to 203
2. 202 press transfer key, then input 201 in the LCD, press transfer key again
3. then LCD of w52p will show "Call Transferred", but there is a busy signal for about 5 seconds.
4. Then the transfer works successfully.

You want to know why a busy singal will appear in this scenario?

I can see "500 Internal Server Error" in your server log. But it is not enough to do troubleshooting.
Can you upgrade the base to the latest version and test again?
http://www.yealink.com/SupportDownloadfi...8&flag=142

If this issue happens again, can you supply me syslog level 6, config.bin and pcap?
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
(About where to export these files, please refer to attached screenshot.)
These three files are very important for us, hope you can kindly understand.


Attached File(s) Thumbnail(s)
       
12-07-2013 10:58 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Walter
Unregistered

 
Post: #3
RE: Transferring a call works but the W52P hears a busy signal
Dear Support, as reported by bascheew,
it is a sistematic behaviour with W52P.
For me it is no a problem, but I can confirm after both attendant, semiattendand or blind transfer,
you listen three reorder tone on the speakerphone of the handset,
although the transfer operation has worked fine.
My sip server is CommunigatePro environment.

Regards
Walter
01-14-2014 10:57 PM
     Quote this message in a reply
elementpbx Offline
Member
***

Posts: 110
Joined: Dec 2012
Reputation: 1
Post: #4
RE: Transferring a call works but the W52P hears a busy signal
I also agree and have same issue. Busy after a transfer and after the opposite end hangs up before I hang the W52 up.
02-07-2014 11:36 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #5
RE: Transferring a call works but the W52P hears a busy signal
Hi elementpbx,

This busy tone means that this call has been transfered and the handset account quit the call.
02-12-2014 02:56 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
elementpbx Offline
Member
***

Posts: 110
Joined: Dec 2012
Reputation: 1
Post: #6
RE: Transferring a call works but the W52P hears a busy signal
Would be nice to hear something besides a busy tone. Maybe just a BEEP and hang up.
02-25-2014 04:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #7
RE: Transferring a call works but the W52P hears a busy signal
Yes. It is a good advice. We will take it into account for the next major version.
02-25-2014 09:44 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W52P Firmware upgrade aunijaffer@gmail.com 5 1,946 09-07-2021 11:42 PM
Last Post: complex1
  W52P Repeater RT10/rt20/RT30 schnell-yealink 1 1,998 06-16-2021 02:55 AM
Last Post: complex1
  W52P 2 handsets DAZZLING 1 2,091 06-01-2021 09:55 PM
Last Post: complex1
  W52P Openvpn with mikrotik info@quantiss.com 4 10,546 04-11-2021 06:25 AM
Last Post: Harms_Kubiak
  Slow to ring on incoming call rodcrux 1 2,736 01-25-2021 07:10 PM
Last Post: complex1
  internal call between two base stations fails janus 1 3,158 01-07-2021 07:20 PM
Last Post: complex1
  Is there no call history in web management panel in W52P? poznaniak 1 3,842 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 5,195 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Aliaksandr 10 15,642 02-10-2020 10:30 PM
Last Post: RobertoDSM
  Action URI in W52P RRC_Support 1 4,540 10-22-2019 01:27 PM
Last Post: Garry_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication