Yealink Forums
T58A damages UH36 - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: T58A damages UH36 (/showthread.php?tid=47258)

T58A damages UH36 - JFalke - 01-12-2024 07:16 PM

I'm using a new UH36 headset on the T58A IP phone. First time when I connected the UH36, I opened the headset app and the phone told me, there would be a new firmware for the UH36 and suggested me to update. As I wanted to work immediately I ignored the update and the UH36 worked well with the 1.410.0.35 firmware installed in it.
After some days I started the headset app again and got the message to do the update again. This time I started the update. But after about one second the upgrading stopped and the phone displayed the message 'Firmware upgrade failed'. I tried to restart the upgrade and it's always the same. The upgrade stops after one second.
If I skip the upgrade the phone now shows the message that the UH36 firmware is damaged and must be updated. And indeed the UH36 does not work any more.
I tried to contact the Yealink support but don't get an answer. Does someone has an idea how I can get a running firmware in the UH36? Thank you.