Yealink Forums
T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets (/showthread.php?tid=45724)



T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - JohnJ - 04-06-2022 09:41 AM

I heard from a customer today that says the T58W Pro units are getting complaints that the BTH58 handsets stop working and the customer has to re-pair the handset to the phone, or you constantly reset the phone to make it reconnects.

Anyone else experience this - or have a suggestion?

Current firmware
150.86.0.5

John K


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - ssulaiman - 04-06-2022 03:28 PM

(04-06-2022 09:41 AM)JohnJ Wrote:  I heard from a customer today that says the T58W Pro units are getting complaints that the BTH58 handsets stop working and the customer has to re-pair the handset to the phone, or you constantly reset the phone to make it reconnects.

Anyone else experience this - or have a suggestion?

Current firmware
150.86.0.5

John K

it happen with me but handset not desconnected i keep hear who talking with me but he cant hear me , i restart device when it happens


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - JohnJ - 04-07-2022 12:18 AM

Thank you - good to know were not crazy - or just a fluke thing.


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - russman - 04-28-2022 12:32 AM

(04-07-2022 12:18 AM)JohnJ Wrote:  Thank you - good to know were not crazy - or just a fluke thing.

We deployed our first one of these a couple weeks ago and the client called in reporting they can't hear anything on that phone when they answer. I called back and had them try answering on speakerphone and it works fine, logged into the phone remotely and bluetooth is enabled and they reported the handset is docked in the phone when not in use...

T58W Pro
FW:150.86.0.8
BT Handset Version: 104.0.1.74


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - JohnJ - 05-10-2022 08:42 PM

The firmware that was on the phone originally was 150.86.0.5.
The new firmware they sent to us is 150.86.250.32

Hopefully this info helps others with the same issue.

We have had no issues so far. It has been about 2 weeks now.

John
[/align]


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - ethan@comtechnc.com - 05-12-2022 10:33 PM

(05-10-2022 08:42 PM)JohnJ Wrote:  The firmware that was on the phone originally was 150.86.0.5.
The new firmware they sent to us is 150.86.250.32

Hopefully this info helps others with the same issue.

We have had no issues so far. It has been about 2 weeks now.

John
[/align]

John, any way you can send me that firmware? We are having the exact same issue.


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - btechs - 06-14-2022 12:02 AM

(05-10-2022 08:42 PM)JohnJ Wrote:  The firmware that was on the phone originally was 150.86.0.5.
The new firmware they sent to us is 150.86.250.32

Hopefully this info helps others with the same issue.

We have had no issues so far. It has been about 2 weeks now.

John
[/align]

Hi John, is this fix still working for you or did you have to do something else?


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - Yisroel_MongoTEL - 06-15-2022 05:20 AM

Maybe try the Technical Support Firmware Version 150.86.0.27.

Available here: https://support.yealink.com/support-service/attachment/downLoadFile?fileCode=8faa4dc4983e074d


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - ls-it-media - 07-27-2022 08:29 PM

Hi,

we have the same problem with T58W phones. Can someone send us the 150.86.250.32?

Or is this also fixed in Firmware 150.86.0.27?

Norman


RE: T58W Pro - Bluetooth Pairing Issue - BTH58 handsets - Yisroel_MongoTEL - Today 03:55 AM

(07-27-2022 08:29 PM)ls-it-media Wrote:  Or is this also fixed in Firmware 150.86.0.27?

Norman
I don't know the answer, but it's certainly worth a try.

Have you tried with 150.86.0.27 and still have those issues?

Actually now there is another minor updated version, 150.86.0.32, you can grab it from the link above.