Yealink Forums
VP59-VCS Mode Unavailable - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+--- Thread: VP59-VCS Mode Unavailable (/showthread.php?tid=45592)



VP59-VCS Mode Unavailable - blueskynotaryservices - 01-11-2022 01:49 AM

My phone is displaying the following message.

VCS Mode Unavailable. Please contact the administrator. (photo attached.)

I can access the web ui login page however i dont know what the login is, I have tried the default login of admin admin and no success. Any help greatly appreciated.[attachment=6096]


RE: VP59-VCS Mode Unavailable - tvdn - 01-19-2022 06:01 PM

I was in the same boat as you. There are three models of the VP59; VCS (video phone), Teams and SIP. I tried flashing the VCS firmware to a Teams VP59 and got the same message. After recovering to the SIP version everything was fine (You need a SIP license to go from Teams to SIP).
You'll need recovery files for the VP59 which you can download on the Yealink ticket site: https://ticket.yealink.com/