Yealink Forums
DND Showing as "Talking" on BLF Key - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: DND Showing as "Talking" on BLF Key (/showthread.php?tid=45068)

DND Showing as "Talking" on BLF Key - stchelpdesk - 04-23-2021 04:50 AM

Hello. We are currently using T48s units throughout our business office and are deploying T57w units at customer locations. Both phone models show as "Talking" when DND is activated on a user. It stays as "Talking" until DND is deactivated. This is very deceptive and gives others throughout respective offices the illusion that the individual is in the office, on the phone on an active call, whereas that individual that is on DND may be out of the office for the week or the rest of the day or whatever.

Question is: is there a way or a translation that can be put in place to change that from "Talking" to "Busy" or "Away" (or really anything but "Talking")?

Both T48s and T57w phone models are on the most recent/current firmware for their respective models. I've logged into the UI of the phones themselves and while there are some DND settings there, none of them allow you to set/change the how DND labels the user's BLF key when activated. Any insight would be greatly appreciated.

We're currently using and reselling NetSapiens as our PBX platform, so if there's a command line I can enter into the master configuration that is controlling these phones, it'd be wonderful to know what that might be.

Thank you!

RE: DND Showing as "Talking" on BLF Key - nick9289 - 06-07-2021 04:45 PM

We have the same issue with multiple customers including our own in house PBX, I have tried to find a solution to this over the years but have never been successful! If you could just enable the BLF to blink/flash that would solve the problem. Hopefully this is something Yealink decide to fix in the future.