Yealink Forums
T46s rings 1time then silent, should ring 5 times - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T46s rings 1time then silent, should ring 5 times (/showthread.php?tid=44911)



T46s rings 1time then silent, should ring 5 times - Bizfon - 02-25-2021 12:48 AM

We have deployed T46s to a new client. Only one phone has this issue. It is set to ring 5 times before going to voicemail. When a call comes to the phone, it rings once, then is silent. The display still says ringing, but there is no sound for the next four rings before going to voicemail. There are 70 phones in this deployment, all using the same template, no other phones have this behavior. How to I get the rings to be heard?
Thanks,
Cecilia


RE: T46s rings 1time then silent, should ring 5 times - complex1 - 02-25-2021 02:09 AM

(02-25-2021 12:48 AM)Bizfon Wrote:  We have deployed T46s to a new client. Only one phone has this issue. It is set to ring 5 times before going to voicemail. When a call comes to the phone, it rings once, then is silent. The display still says ringing, but there is no sound for the next four rings before going to voicemail. There are 70 phones in this deployment, all using the same template, no other phones have this behavior. How to I get the rings to be heard?
Thanks,
Cecilia

Hi,

Even if the phones are new out-of-the-box... never used before..., please reset the phone to factory default, re-provisioning it and try again.
To start the Factory reset, please long press the OK button and follow the screen message.

Hope this will help.


RE: T46s rings 1time then silent, should ring 5 times - Yisroel_MongoTEL - 02-25-2021 11:22 PM

As @complex1 is saying, reset and test should be the best wat to proceed.

But if you want to check, check the ringtones. There is one ringtone that comes with the phone that is supposed to behave like this (only one ring.)