Yealink Forums
W60B base With 56H ( incomming calls, no ringing when charging ) - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: Dect Phone Series (/forumdisplay.php?fid=6)
+--- Forum: W60B(Wireless) (/forumdisplay.php?fid=59)
+--- Thread: W60B base With 56H ( incomming calls, no ringing when charging ) (/showthread.php?tid=44814)



W60B base With 56H ( incomming calls, no ringing when charging ) - stéphane - 01-07-2021 10:36 PM

Hi,

I've got a network with several W60 Bases and lots of handsets.
One handset is giving me some troubles..

If the handset is charging, it does get incomming calls but no ringing...
When the handset is out of the charging dock, it rings when it gets an incomming call.

I've done firmware upgrades & downgrades for both handset and base.
Could this be a config problem ? Or more likely a hardware malfunction ?

I'd rather be sure because he has a local phone book and ( other problem Big Grin )and uploading a CSV seems to be another problem with Yealink...

Any ideas about this one ?


RE: W60B base With 56H ( incomming calls, no ringing when charging ) - complex1 - 01-08-2021 04:55 AM

(01-07-2021 10:36 PM)stéphane Wrote:  Hi,

I've got a network with several W60 Bases and lots of handsets.
One handset is giving me some troubles..

If the handset is charging, it does get incomming calls but no ringing...
When the handset is out of the charging dock, it rings when it gets an incomming call.

I've done firmware upgrades & downgrades for both handset and base.
Could this be a config problem ? Or more likely a hardware malfunction ?

I'd rather be sure because he has a local phone book and ( other problem Big Grin )and uploading a CSV seems to be another problem with Yealink...

Any ideas about this one ?

Hi,

If your phone is running firmware x.85.x.x then use next parameter:
custom.handset.silent_charging = 0

Hope this will help.


RE: W60B base With 56H ( incomming calls, no ringing when charging ) - stéphane - 01-11-2021 11:40 PM

(01-08-2021 04:55 AM)complex1 Wrote:  
(01-07-2021 10:36 PM)stéphane Wrote:  Hi,

I've got a network with several W60 Bases and lots of handsets.
One handset is giving me some troubles..

If the handset is charging, it does get incomming calls but no ringing...
When the handset is out of the charging dock, it rings when it gets an incomming call.

I've done firmware upgrades & downgrades for both handset and base.
Could this be a config problem ? Or more likely a hardware malfunction ?

I'd rather be sure because he has a local phone book and ( other problem Big Grin )and uploading a CSV seems to be another problem with Yealink...

Any ideas about this one ?

Hi,

If your phone is running firmware x.85.x.x then use next parameter:
custom.handset.silent_charging = 0

Hope this will help.


Didn't work Sad

Some1 else got a possible solution ?