Yealink Forums
Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 (/showthread.php?tid=44385)



Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 - sentinelace - 08-30-2020 09:53 PM

The EXP 50 no longer works properly with BLF keys after this firmware. They do not light up at all. You can log in manually to the gui, click around the dsskey section and hit okay and then they come on, but the Monitor lamps never work. They remain green all the time. What is different from this version to 96.85.0.5.rom

Some settings have to be different


RE: Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 - complex1 - 08-31-2020 08:06 AM

(08-30-2020 09:53 PM)sentinelace Wrote:  The EXP 50 no longer works properly with BLF keys after this firmware. They do not light up at all. You can log in manually to the gui, click around the dsskey section and hit okay and then they come on, but the Monitor lamps never work. They remain green all the time. What is different from this version to 96.85.0.5.rom

Some settings have to be different

Hi,

After the firmware upgrade has been performed, please reset the phone to factory default, re-provisioning it and try again.

Hope this will help.


RE: Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 - sentinelace - 09-01-2020 08:34 PM

(08-31-2020 08:06 AM)complex1 Wrote:  
(08-30-2020 09:53 PM)sentinelace Wrote:  The EXP 50 no longer works properly with BLF keys after this firmware. They do not light up at all. You can log in manually to the gui, click around the dsskey section and hit okay and then they come on, but the Monitor lamps never work. They remain green all the time. What is different from this version to 96.85.0.5.rom

Some settings have to be different

Hi,

After the firmware upgrade has been performed, please reset the phone to factory default, re-provisioning it and try again.
Hope this will help.

No it doesn't. Same result. Going back to the .30 firmware fixes it which is old

Looks like T54W-96.84.0.30 adds a "**" to the EXP50 which makes it work, where in the T54W(T57W,T53W,T53)-96.85.0.5 these are all left blank causing the EXP50 to not light up. You can get them to light up if you simply hit submit on the gui of the phone of the exp page but none of the BLF monitor keys actually work. Meaning, they don't go Red when on the phone.