Yealink Forums
Beep on multicast - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: General topics (/forumdisplay.php?fid=15)
+--- Thread: Beep on multicast (/showthread.php?tid=43899)



Beep on multicast - john2k - 03-25-2020 11:16 PM

When a multicast is played on a yealink phone, it starts of with a beep beep tone. Is there a way to disable this tone?


RE: Beep on multicast - complex1 - 03-26-2020 08:46 AM

(03-25-2020 11:16 PM)john2k Wrote:  When a multicast is played on a yealink phone, it starts of with a beep beep tone. Is there a way to disable this tone?

Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.


RE: Beep on multicast - john2k - 03-26-2020 03:32 PM

(03-26-2020 08:46 AM)complex1 Wrote:  Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.


RE: Beep on multicast - complex1 - 03-27-2020 12:03 PM

(03-26-2020 03:32 PM)john2k Wrote:  
(03-26-2020 08:46 AM)complex1 Wrote:  Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.

Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.


RE: Beep on multicast - john2k - 03-28-2020 09:04 PM

(03-27-2020 12:03 PM)complex1 Wrote:  Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.

Thanks, I tried that and still no luck.


RE: Beep on multicast - fidler - 04-08-2020 07:51 AM

(03-27-2020 12:03 PM)complex1 Wrote:  
(03-26-2020 03:32 PM)john2k Wrote:  
(03-26-2020 08:46 AM)complex1 Wrote:  Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help. mcdvoice

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.

Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.

Yes I also try this but did't work for me...