Yealink Forums
Proxy configuration - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: Proxy configuration (/showthread.php?tid=43589)



Proxy configuration - Laurentt - 01-07-2020 10:46 AM

Hello
we can't set up proxy settings in the phone.

We exported the configuration to a Cfg file and then modified this file to add the following parameters


### This file is the exported MAC-all.cfg.

account.17.enable = 0
lang.gui = French
lang.wui = French
phone_setting.custom_headset_mode_status = 1
### Static Configuration ###
static.network.vlan.internet_port_enable = 1
static.network.ip_address_mode=0
account.X.outbound_proxy_enable=1
account.X.outbound_proxy.Y.address=10.14.1.3
account.X.outbound_proxy.Y.port=8080

We have mported this configuration successfully and reboot the phone. When we export again the configuration we can see that our parameters has not been taken into account here is the result of the configuration exported

#!version:1.0.0.1

### This file is the exported MAC-all.cfg.

account.17.enable = 0
lang.gui = French
lang.wui = French
phone_setting.custom_headset_mode_status = 1
### Static Configuration ###
static.network.vlan.internet_port_enable = 1


Regards


RE: Proxy configuration - complex1 - 01-07-2020 11:01 AM

Hi,

"account.X.outbound_proxy.Y."
In your case I guess X must be 17 and Y must be 1 or 2, depending on which server you want to use.


RE: Proxy configuration - Laurentt - 01-07-2020 12:25 PM

(01-07-2020 11:01 AM)complex1 Wrote:  Hi,

"account.X.outbound_proxy.Y."
In your case I guess X must be 17 and Y must be 1 or 2, depending on which server you want to use.

Well after looking the documentation these parameters are used if you use a SIP Account Registration Configuration. It is not the case because this Phone is a teams phone. So i still not know where i can declare a proxy service in the T55A. Without this lots of companies will not be able to use it because they use a proxy service.