Yealink Forums
Bluetooth on T56A with Teams doesn't work - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: Bluetooth on T56A with Teams doesn't work (/showthread.php?tid=43576)



Bluetooth on T56A with Teams doesn't work - asygma - 01-05-2020 11:08 PM

Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.


RE: Bluetooth on T56A with Teams doesn't work - chrismoo - 02-25-2020 06:31 PM

How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.



RE: Bluetooth on T56A with Teams doesn't work - asygma - 02-26-2020 09:59 AM

(02-25-2020 06:31 PM)chrismoo Wrote:  How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.

What is the point of having builtin Bluetooth when you need to use an additional USB dongle for that? that is a joke, right?

What is next, sell a handset that needs an additional handset to make phone calls because you can't support what was included with the phone from factory and charge extra for the lack of development from Yealink side?

This must be a joke...