Yealink Forums
T48 Registration Failed &Headset Audio - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T48 Registration Failed &Headset Audio (/showthread.php?tid=4316)

T48 Registration Failed &Headset Audio - max1010 - 08-21-2015 07:56 PM

I recently got a T48 and had 2 issues.

Issue #1:
I the phone shipped with the 35.73xx firmware.
When i originally added about 7 accounts to it they all connected and registered fine.

i went to the yealink website and upgraded to the
After that only 2 of my 7 accounts would register the rest would fail.
Keep in mind that i tested the accounts at the same time on another phone and they connected fine from the same network.

So i downgraded to still no luck.
i tried & and still nothing.

it was not until i downgraded back to the that all my lines just started to work again.

any suggestions on this?
does anyone know what i will even be gaining from the

i was previously on the T46 (Firmware which worked great and i did not have this issue.
On the T48 with a HEADSET you can hear yourself in the headset when you talk which is very annoying.
In addition to this when not on a call and the headset light is on you can also still hear yourself in the headset.

how can i stop this?

RE: T48 Registration Failed &Headset Audio - Yealink_Michael - 08-22-2015 05:35 AM


please reset to factory after you upgrade to

for question one , please provide us the trace file for future analysis,trace file including pcap file, config bin and syslog file , and we need three of them provide at one time.

for how to get them , please refer to the FAQ below:

we need trace file both on the old and new firmware , totally 6 files, you can send trace file to we will follow up .

for question 2, which headset you are use, please tell me the detailed model , reset to factory and test again , if issue still exist , also provide trace file to us , 3 files in total