Yealink Forums
admin password issue - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: admin password issue (/showthread.php?tid=43115)

admin password issue - ITANCIA_Support_Quentin - 08-22-2019 08:39 AM


I have a problem on a T56a teams phone.
we can't access admin menu with the default admin password. I tried some features like factory reset or recovery mode but nothing worked.
How can I correct it ?
Ticket 90823 is already open.

Best regards,

RE: admin password issue - Scottie - 10-09-2019 09:51 AM

I have this issue as well, cant login to the web GUI with default passwords.

If I provision the phone to my O365 teams account and define a "Device Config" there is a line item for setting the admin password, however when also doing this and applying the config to the phone it does not allow admin login with the set password.

Yealink please fix or advise default admin password for teams firmware?