Yealink Forums
Voicemail LED - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: General topics (/forumdisplay.php?fid=15)
+--- Thread: Voicemail LED (/showthread.php?tid=4261)



Voicemail LED - btcarter - 08-14-2015 04:12 AM

The LED light will stay on for 4 hours and then turn itself off. So if someone is out for the day or half a day - or even gets a voicemail right after they leave for the day they have no notification on the LED that there is a voicemail. I set the MWI Subscription Period(Seconds) to 84600, but that doesn't seem to have fixed the issue. Is there another location that needs to be modified to fix this LED timeout? I would like it to be forever. Is that possible?

This is for T42/T46/T48 phones.


RE: Voicemail LED - James_Yealink - 08-14-2015 06:17 AM

Hello,

What's the phone firmware? And what's the PBX server? The light should not turn itself off.

The MWI subscription period means that how often phone go to check a new voice message. You need to set it a shorter value like 1800 or 3600. Please make sure that Subscribe for MWI is enabled.

Regards,
James


RE: Voicemail LED - btcarter - 08-14-2015 06:55 AM

Oh I guess I misunderstood that setting. I have a CudaTel 370. Subscribe for MWI is enabled. Yeah 3600 was the default on the MWI subscription period - I was thinking that was the setting that would increase the time the light stayed on. Didn't realize it was the 'checker'.

Any other settings or is this a PBX side thing? This has happened on all versions of firmware - 71/73/80


RE: Voicemail LED - btcarter - 08-18-2015 03:34 AM

It has to be a setting somewhere - the CudaTel 370 pushes out the 71.0.182 firmware and the LED light stays on until you check your voicemail. I just can't seem to find the setting that I can change to mimic this behavior on my production phones with the new 80.0.70 firmware. Any help?