Yealink Forums
T48S Skype for Business - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+--- Thread: T48S Skype for Business (/showthread.php?tid=41965)

T48S Skype for Business - - 07-17-2018 12:08 PM

Hi, I'm running the latest SFB firmvare on a T48S phone and SFB Server "on-premises" servers in a Active Directory. I have a couple of questions I hope someone can help me with. I have searched through forum and support without any solution:

1) Phonebook, favorites and incomming calls only show/find external contacts. My AD contacts is not found, and I can't find any LDAP settings. Also my Groups with internal contact fails with "The group failed to load". I have looked at the "LDAP Directory on Yealink IP Phones" guide, but the menu-selection for LDAP is simply not there on the T48S.

2) It's not possible to log on to phone using PIN instead of username/password. Users have PIN activated in Skype for Business. The pin-login on phone is greyed out.

3) Menu selection "Action url" (http:/phoneip/servlet?p=features-actionurl&q=load) response with a "404 not found" error. Also the remote call url seems not to work althoug I have sett alowed IP adress to any.

4) Although "Phone Lock" is disabled on phone, it still locks -and every time a user log on, he have to create a pincode for the phone lock.

Update for other with the same questions:
1 and 2 solved by adding DHCP Scope options 43, 120
See "" for how to find and config dhcp scope 43 and 120

4 solved by adding a tftp server with phone config-file where phone lock and power saving is disabled.