Yealink Forums
T48G wont connect "Skype Calls" from other users - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T48G wont connect "Skype Calls" from other users (/showthread.php?tid=41872)



T48G wont connect "Skype Calls" from other users - Bud - 06-05-2018 08:36 PM

T48G 35.8.1.80 firmware - Skype for Business On Line - all sets same symptom. When someone 'calls' from Skype for Business client using "Call - Skype Call" the set rings but hangs up when answered - will not connect. Same users calls using "Call - work number" (PSTN number) and set rings and answers fine. Incoming calls to PSTN number from other sources (land line or cell phone) work fine.

Just discovered this today as we replaced several Polycom VVX500 sets that would connect in above (calling using Call - Skype Call).


RE: T48G wont connect "Skype Calls" from other users - anonymous1660313942150 - 06-08-2018 08:10 AM

Dear Customer,

I wonder which region are you from? Unite States? We have several teams responsible for different regions.

Regarding this issue, please go to the web UI of the phone, locate to Features>Remote Control>Action URI allow IP list, please check if your computer IP address is filled in or not.

KR
Samuel Wang


RE: T48G wont connect "Skype Calls" from other users - Bud - 06-11-2018 01:16 PM

I am from the United States. Accessed set through UI and the field Features, Remote Control, Action URI was blank. I entered the IP address of the set assigned by DHCP...is this correct?

(06-11-2018 01:16 PM)Bud Wrote:  I am from the United States. Accessed set through UI and the field Features, Remote Control, Action URI was blank. I entered the IP address of the set assigned by DHCP...is this correct?

Please see screen shot attached - users call this set using "Call - Skype call" and the phone rings but disconnects when answered. Users call this set using "Call - Work #' and it works fine. Users call a Polycom set in enterprise usigns "Call - Skype call" and it works fine.

Need to figure out why users cant call Yealink phone using "Call - Skype Call"

Is there a way to open help desk ticket?


RE: T48G wont connect "Skype Calls" from other users - Klaus_Yealink - 06-14-2018 03:27 AM

Hi Bud,

We will handle this issue with ticket https://ticket.yealink.com/index.php/bug/68705

BR

Klaus