Yealink Forums
Where is the app loaded ? - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T5X Series (/forumdisplay.php?fid=58)
+--- Thread: Where is the app loaded ? (/showthread.php?tid=41502)



Where is the app loaded ? - db2flasher - 01-29-2018 06:10 PM

I have tried to download an Android app (apk File) to my T58V with HFS Tool.

First: it only has worked when I use a boot file first. When I use only the cfg file the phone dosn´t autoprovisioning.

Second: after a Factory reset the autoprovisioning works only for the first boot. When I change the “app.cfg” and the “xxx.boot” file to load another app the phone dosn´t autoprovisioning anymore?

Third: where is the loaded app? I can see in the HFS Tool that the phone connect and load the file but when I look on the phone there is no app?

Any Ideas where I can look for the app on the phone?

Phone Model: T58V
Firmware Version 58.80.0.40
Hardware Version 55.2.2.0.0.0.0


RE: Where is the app loaded ? - anonymous1669303959940 - 02-01-2018 05:31 AM

Dear Customer,

This is Paul from Yealink Technical Support Team, nice to meet you.
We will follow up this case in below Ticket:
https://ticket.yealink.com/index.php/bug/62220

BR
Paul