Yealink Forums
W52P - Register Failed - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: Dect Phone Series (/forumdisplay.php?fid=6)
+--- Forum: W52P (Wireless) (/forumdisplay.php?fid=23)
+--- Thread: W52P - Register Failed (/showthread.php?tid=41342)



W52P - Register Failed - Patte - 11-30-2017 02:36 PM

Phone: W52P
Firmware Version: 25.81.0.10
Hardware Version: 25.1.0.0.0.0.0

PBX: FreePBX
Current PBX Version: 14.0.1.20
Current System Version: 12.7.3-1707-3.sng7

Hello everyone,

I set up a W52P. At the beginning everything works fine. Than a few weeks later, my colleague told me that she is not able to call someone. I checked the settings and the registration of her user account dosen't work anymore. It's the only W52P we have but we have alot of T42Gs and one T21P.
So I tried to use the same settings on a T42G and T21P and it worked. Afterwards I tried to set my user account, which works on a T42G, on the W52P and the register failed.
I can't understand why this is happen. The network settings are the same like on T42G.
I did a reset it, but still the same problem. I did a hardware update to the latest version, no changes.

Thanks

Patte


RE: W52P - Register Failed - complex1 - 11-30-2017 03:09 PM

(11-30-2017 02:36 PM)Patte Wrote:  Phone: W52P
Firmware Version: 25.81.0.10
Hardware Version: 25.1.0.0.0.0.0

PBX: FreePBX
Current PBX Version: 14.0.1.20
Current System Version: 12.7.3-1707-3.sng7

Hello everyone,

I set up a W52P. At the beginning everything works fine. Than a few weeks later, my colleague told me that she is not able to call someone. I checked the settings and the registration of her user account dosen't work anymore. It's the only W52P we have but we have alot of T42Gs and one T21P.
So I tried to use the same settings on a T42G and T21P and it worked. Afterwards I tried to set my user account, which works on a T42G, on the W52P and the register failed.
I can't understand why this is happen. The network settings are the same like on T42G.
I did a reset it, but still the same problem. I did a hardware update to the latest version, no changes.

Thanks

Patte

Hi,

I am not familiar with a FreePBX system, but isn’t it possible the PBX is blacklisted the phone IP? Please check.
Also what you can try is reset (again) the W52P base to factory default (preferred) and try again.

Hope this will help.


RE: W52P - Register Failed - Patte - 12-01-2017 04:43 PM

Hi complex1,

all phone are in the same network range and this range is whitelisted in our freepbx. Nevertheless I checked it but there is no ip blocked at the moment.
About the reset, I did it a over a week ago and this week after I did an update to the latest firm ware version. So I did two resets but nothing changed.


RE: W52P - Register Failed - complex1 - 12-02-2017 09:54 AM

(12-01-2017 04:43 PM)Patte Wrote:  Hi complex1,

all phone are in the same network range and this range is whitelisted in our freepbx. Nevertheless I checked it but there is no ip blocked at the moment.
About the reset, I did it a over a week ago and this week after I did an update to the latest firm ware version. So I did two resets but nothing changed.

Hi,

After let’s say a powering up of the W52P base, are there any registration requests in the activity log or other log files of the FreePBX?
Maybe a Wireshark trace can tell you more?

Hope this will help.