Yealink Forums
Set Auto Provisioning server url at T32G - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Auto Provisioning (/forumdisplay.php?fid=14)
+--- Thread: Set Auto Provisioning server url at T32G (/showthread.php?tid=41313)



Set Auto Provisioning server url at T32G - adimkov - 11-21-2017 09:34 AM

Hello,

We have a park of phones T28 and T32G. We are using Auto Provisioning server to configure all phones.
All phones update Account configuration successfully. However we need to specify new 'auto provision.server.url' for all phones. T28 updates this field perfectly, but T32G leaves this field old one.

Model: T32G
Firmware: 32.70.1.33
Hardware: 22.3.2.32.0.0.0


====y000000000032.cfg=====
#!version:1.0.0.1
auto_provision.server.url = <url>
auto_provision.repeat.minutes = 60
auto_provision.custom.protect = 1
transfer.hang_up_after_success_trans = 0
auto_provision.custom.sync = 0
auto_provision.reboot_force.enable = 0
voice_mail.number.1 = *97
trusted_certificates.url = <url>
trusted_certificates.url = <url>
trusted_certificates.url = <url>
=======================

====mac.cfg==============
#!version:1.0.0.1
security.trust_certificates = 0
security.user_name.admin =
security.user_password =
features.direct_ip_call_enable = 0
memorykey.1.type =
memorykey.1.value =
linekey.1.line = 1
linekey.1.type = 15
linekey.2.line = 1
linekey.2.type = 15
linekey.3.line = 1
linekey.3.type = 15
linekey.4.line = 1
linekey.4.type = 15
linekey.5.line = 1
linekey.5.type = 15
linekey.6.line = 1
linekey.6.type = 15
account.1.sip_trust_ctrl = 1
account.1.codec.1.enable = 1
account.1.codec.1.payload_type = PCMU
account.1.codec.1.priority = 1
account.1.codec.1.rtpmap = 0
local_time.date_format = 4
local_time.time_format = 0
local_time.summer_time = 2
local_time.time_zone = -6
local_time.time_zone_name = United States-Central Time
network.dhcp_host_name = T32g-6589F292
openvpn.url = <url>
account.1.enable = 1
account.1.label = <label>
account.1.display_name = <label>
account.1.auth_name = <label>
account.1.password = <password>
account.1.user_name = <label>
account.1.sip_server_host = <url>
account.1.sip_server_port = 5060
account.1.outbound_proxy_enable = 1
account.1.outbound_host = <url>
account.1.outbound_port = 7000
account.1.transport = 0
account.1.nat.stun_server = stun.freeswitch.org
account.1.nat.stun_port = 3478
action_url.hold = <url>
action_url.mute = <url>
action_url.registered = <url>
action_url.reject_incoming_call = <url>
action_url.unhold = <url>
action_url.unmute = <url>
=========================

as sample we had used Yealink T3XG Auto Provisioning_70.0.zip

Could you please suggest a solution?


RE: Set Auto Provisioning server url at T32G - Lucia_Yealink - 12-08-2017 07:12 AM

Dear Sir,

If I don't misunderstand you, you mean after the auto provision with the parameter:"auto_provision.server.url = <url>", the parameter for T32G don't take effect, but the T28 work.
May I know if only the one parameter fail to take effect, or all the paramters fail to take effect?

Please provide the auto provision files to us to check, and the level 6 syslog, config.bin and pace trace when you do auto provision.
Refer to the FAQ to collect the three files:

Noteļ¼šAs the the phone will restart when you do autop, please export the log to the server side.

BTW, how many T32G you have in total? And how many of them have the issue?
http://support.yealink.com/faq/faqInfo?id=313

BR
Lucia