Yealink Forums
After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S (/showthread.php?tid=40849)



After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - stefan - 05-14-2017 07:27 PM

On a T46S with firmware 66.81.0.90 (worked correctly with 66.81.0.70):

To reproduce:
  • In the Web User Interface, go to “Settings”, then “Ring”.
  • Set first “Internal Ringer File” setting to “Ring2.wav” (Corresponding to distinctive_ring_tones.alert_info.1.ringer=2)
  • Press Confirm.

Observed behavior:
The page reloads, but shows the default “Ring1.wav” setting again. The phone setting itself works as expected and plays Ring2.wav as configured, so this is just a display issue in the Web UI.

Expected behavior:
The phone should show the current “Internal Ringer File” setting, not “Ring1.wav” unconditionally.

-- Stefan


RE: After update to 66.81.0.90: Settings/Ring shown incorrectly on T48S - complex1 - 05-14-2017 08:33 PM

stefan Wrote:The page reloads, but shows the default “Ring1.wav” setting again. The phone setting itself works as expected and plays Ring2.wav as configured, so this is just a display issue in the Web UI.

Hi Stefan,

I can confirm your issue.
I have the same situation on a T48G with firmware .90 too.
Looks like a bug.


RE: After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - Operations - 05-15-2017 12:14 PM

Good morning

I also confirm the bug on Yealink T46G + T46S + T48G + T48S running firmware x.81.0.90
which seems to be a regression from previous version


Let us know if you need additional Information

Best Regards
Marc Leurent


RE: After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - Lucia_Yealink - 05-16-2017 07:29 AM

Yes, i can repeat the issue in my local test.
And i have submitted this bug to our R&D to modify, thank you for your reminders.


RE: After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - Lucia_Yealink - 05-22-2017 12:56 AM

HI All,

Already fixed this bug in version X.81.0.110, and we will upload the firmware to our website ASAP.
You can go to the website to download it after we release it.

Thank you for all your remind again.
Have a nice day.


RE: After update to 66.81.0.90: Settings/Ring shown incorrectly on T46S - stefan - 05-22-2017 04:09 PM

I can confirm the new firmware fixes this issue. Thank you for your quick reaction! Smile

-- Stefan