Yealink Forums
Transfer to Remote Phonebook - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: General topics (/forumdisplay.php?fid=15)
+--- Thread: Transfer to Remote Phonebook (/showthread.php?tid=4082)



Transfer to Remote Phonebook - Minerva - 07-09-2015 04:28 PM

We have several types of Yealink phones. Transferring calls to remote phonebook is easy and works fine on T48G as you see a remote phone book option after the transfer button is pressed, however, it doesn't work that way on other Yealink phones. Tested this on T21P and T41P phones, but there you can only transfer calls to Local directory. Is there any way to fix this problem?


RE: Transfer to Remote Phonebook - Karl - 07-09-2015 06:26 PM

Hi,

This is Karl from Yealink support team.

About your issue,I will show you how to do below.
1.Go to web user interface.
2.Go to Settings->Softkey Layout
3.Select "Transfer to" in Call status
4.Choose Custom Softkey to enabled
5.Select "Directory" to right box(Selected Softkeys)
6.Click confirm to save setting

Hope this can help you.
Please feel free to contact with us any question.


RE: Transfer to Remote Phonebook - Minerva - 07-10-2015 09:08 PM

Thanks for your help, it's working! The problem was that we tried to make the same changes with 'Dialing' but it doesn't work the same way there. It's a bit confusing.


RE: Transfer to Remote Phonebook - Karl - 07-15-2015 06:17 AM

Hi,

The Custom Softkey need to change to enabled.
I had tried here and it can work.


RE: Transfer to Remote Phonebook - Earlem - 12-07-2017 08:58 PM

This doesn't seem to work with T46S even with firmware version 44.82.0.20. Only local directory list, which has no entries, shows up as directory source. Transferring to remote phonebook works on our T23G though. Any ideas?


RE: Transfer to Remote Phonebook - CindyReed - 12-28-2017 10:13 AM

This modern phone I bought a year ago for business. Our company provides a writing service. The phone is very easy to use. The quality of design and functionality impresses me. With its help, we quickly process our orders from students.