Yealink Forums
T46G + Exp40 Hangs - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T46G + Exp40 Hangs (/showthread.php?tid=40694)



T46G + Exp40 Hangs - chrischevy - 03-14-2017 04:47 PM

We installed a T46G with 4 EXP40 modules on FreePBX (80 BLF keys programmed in total)

Firmware is 28.80.0.95. I've tried more recent firmwares but the BLF keys would not work on the EXP40

The phone is powered via POE and there is an additional power supply plugged in the 3rd EXP module.

The phone works fine for a few hours (around 20 hours before the issue appeared last time) but after that, it stops ringing and and it cannot place outgoing calls. Arrows are showing that the call is being placed but it never completes.

A reboot fixes the issue temporarly.

Anyone else having this issue ?


RE: T46G + Exp40 stops ringing - chrischevy - 03-15-2017 03:10 AM

Ok here's a little update:

I've retried updating the firmware to the most recent version (28.81.0.70) and the 4 Exp40 Modules configured themselves, but only the first one (closest to the phone) seemed to worked correctly. All the lights on the other modules were out. (with an "x" by the icons)

I then tried to downgrade the firmware, one version at a time, doing a factory reset between each, and the newest firmware that I could get to work correctly is 28.80.0.130

I'm waiting to see if the phone will hang again tomorrow.


RE: T46G + Exp40 Hangs - chrischevy - 03-15-2017 07:57 PM

Ok the phone just stopped working again.
It took around 20 hours, like last time.
I was running a capture on the FreePBX so I will have a lot of information available.


RE: T46G + Exp40 Hangs - Klaus_Yealink - 03-17-2017 07:53 AM

Hello,

Do you mean after around 20 hours, when there is an incoming call, the phone will not ring? so please let me know is there any show on the lcd when there is an incoming call?

For this issue, I suggest you upgrade to 28.81.0.25 from our official web site, reset this phone, then do the below things:

1.change to power supply, then test again.please let me know the result.

2.decrease the EXP module to 3 or 2, then test again. please let me know the result.

3.please send me the config.bin and level 6 log about this issue(with 4 exp)

About how to get these files, please refer to this FAQ:

http://support.yealink.com/faq/faqInfo?id=311

klaus


RE: T46G + Exp40 Hangs - chrischevy - 03-17-2017 05:19 PM

Issue just happened again with the latest firmware and 4 EXP40 modules. The 20 hours delay is no longer valid. It happened after 16-17 hours, so it's probably random.
I sent all the files to support.

We removed a lot of BLFs to check if it helps (went from around 80 to around 20)

Thanks


RE: T46G + Exp40 Hangs - bart@wiggers.com - 08-12-2018 10:59 AM

Hi Chris,

Did you find the solution.
We have the same issue with only
the first EXP40 working.

Bart.


RE: T46G + Exp40 Hangs - Asanka - 08-15-2018 01:32 AM

Is your PABX local or hosted? If it's hosted or it gets NATed on the way to the PABXes, try changing the SIP listen port to something else other than 5060.

What we do is have unique SIP listen ports for all the pones because we had a lot of problems NAT causing issues with BLF as well as transfers.


RE: T46G + Exp40 Hangs - chrischevy - 11-20-2018 08:07 PM

We ended up using less BLFs, simple as that...