Yealink Forums
Plantronic headsets connected to a T48G having not sound - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: Plantronic headsets connected to a T48G having not sound (/showthread.php?tid=40641)



Plantronic headsets connected to a T48G having not sound - Hector - 02-22-2017 11:11 PM

Team,

I have a Yealink T48G and I have been trying to use the headsets Plantronics Voyager Legend (Model# 10325VRP) and Plantronics M165 Marque 2 (Model# 88120-41) however although I am able to connect the headsets properly I have no audio on. I am able to have the headset ringing but there is no audio either in or out.
I checked that the headsets work by using a T46G to test this out and they are working properly. Unfortunately I do not have any other T48G to test this out but they do not work at all.
I have checked on the compatibility lists and the headsets does show that they are part of it. After that I was able to do the following steps
Access the device web interface by selecting the IP address
Use the default user name and password
Features
then audio
finally there is a section called Headset Send Volume this can be increased up to +50 and it should be as default at 0.
does any of you guys noticed the same issue?


RE: Plantronic headsets connected to a T48G having not sound - Peter_Yealink - 02-27-2017 08:07 AM

Hello,

Yes, these two models were confirmed to be compatible with Yealink phone via Bluetooth. Could you pleaes try to test on the test version 35.80.250.5 or the latest version 35.81.0.40? download from: http://ftp.yealink.com/?ShareToken=20BC5880B37348DAEB92EDAD0F585EB3A1FA3933

Also, does this issue appears occasionally or appear every time when you use the Bluetooth headset? If you change to listen via handset device, can you get the voice?

Thank you!

Best Regards.


RE: Plantronic headsets connected to a T48G having not sound - Hector - 03-08-2017 07:39 PM

Team,

I am unable to see the firmwares that where added on the on the link
https://ftp.yealink.com/?ShareToken=20BC5...B3A1FA3933
any more. Could you help me out by sendign the file again?


RE: Plantronic headsets connected to a T48G having not sound - Peter_Yealink - 03-09-2017 01:12 AM

(03-08-2017 07:39 PM)Hector Wrote:  Team,

I am unable to see the firmwares that where added on the on the link
https://ftp.yealink.com/?ShareToken=20BC5...B3A1FA3933
any more. Could you help me out by sendign the file again?
Hello,

The link is accessible on our side test, please try with another browser. Also, I've sent the link to your email again.

Thanks.