Yealink Forums
T48G - busy tone for a second incomming call - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: T48G - busy tone for a second incomming call (/showthread.php?tid=40537)



T48G - busy tone for a second incomming call - Dirk - 01-17-2017 09:10 AM

Hello,

I use a T48G with a Fritzbox 7490. If I´m at the telefone and a second call is comming in, I would like, that the person from the second call will here a busy tone and not a free line signal.

At the Fritzbox this is not adjustable (busy on busy), if you use an IP-phone.

So my question is - can I adjust the T48G, that the second caller will here a busy tone?

Thanks for your help in advance - Dirk


RE: T48G - busy tone for a second incomming call - complex1 - 01-17-2017 12:03 PM

Hi,

Please set both “Return Code When Refuse” and “Return Code When DND” to “486 (Busy Here)” and “180 Ring Workaround” to “Disabled” then try again.
Settings can be found in “Features > General Information”

Hope this helps.


RE: T48G - busy tone for a second incomming call - Dirk - 01-17-2017 01:10 PM

Hi,

sorry, no changes - there is still comming in the second call with a free linde signal.

Here are my settings:

Thanks Dirk


RE: T48G - busy tone for a second incomming call - complex1 - 01-17-2017 01:26 PM

Please set "Call Waiting" to "Enable"


RE: T48G - busy tone for a second incomming call - Dirk - 01-17-2017 01:55 PM

With enabeling "Call Waiting" the second call gets still a free sign and I cann see the second incomming call on the display.
After hanging up I get the information about one missing call.

Any other idea?


RE: T48G - busy tone for a second incomming call - complex1 - 01-17-2017 02:22 PM

Please check if "Call Waiting Tone" is "Enabled" (Features > Audio)


RE: T48G - busy tone for a second incomming call - Dirk - 01-17-2017 02:24 PM

Yes, it is....


RE: T48G - busy tone for a second incomming call - Dirk - 01-17-2017 04:34 PM

Yes, "Call Waiting Tone" was "Enabled" - so there is still the same problem that a second incomming call gets a free line signal.

Any other idea?

Thanks
Dirk


RE: T48G - busy tone for a second incomming call - complex1 - 01-17-2017 05:36 PM

Hi,

I do not have a FritzBox or familiar with it, so I have register my T48G directly to my VoIP Provider.
Before I did the test I set “Call Waiting” to “Disabled”
All other settings in the Features tab are untouched and remain the same.
Then I make a call to the T48G and accept it.
Then I make a second call to the T48G and get/hear a busy sound.
So if you set “Call Waiting” to “Disabled” it should also work for you.
If not, then I think you FritzBox is doing something what you don’t want it to do.