Yealink Forums
Jitter buffer problem with yealink T-21P - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: Jitter buffer problem with yealink T-21P (/showthread.php?tid=3896)



Jitter buffer problem with yealink T-21P - cabijuan - 06-01-2015 11:18 PM

Hi, I'm having trouble with a jitter buffer yealink T-21 with the latest firmware. 34.72.0.75.

Using the same Internet channel, the same settings and the same SIP account has a Yealink T-20

The Yealink T-20 works without audio clips and T-21P has audio clips.

I modified the parameters of Jitter Buffer of T-21, but still have the same problems.

You can help me, I have .pcap

Thank you very much.


RE: Jitter buffer problem with yealink T-21P - James_Yealink - 06-02-2015 04:02 AM

Hi,

How many T21 in your side? All of them have this problem? Have you tried resetting phone?
Please attach pcap and phone config.bin file in this post.(You need to compress them before adding)

Regards,
James


RE: Jitter buffer problem with yealink T-21P - cabijuan - 06-02-2015 05:23 PM

Hello, I attached screenshots privately.

I've attached a screenshot on the phone Yealink T20 and its configuration (all hear perfect).

Also I attached a screenshot of yealink T21P made on the phone where evil and hear the same call also you shoot my proxy sip which is as it sounds perfect.

Obviously all for the same Internet

I sent catches support@yealink.com because I can not attach a private message and function Yealink_James Send an email not working.

Thank you.


RE: Jitter buffer problem with yealink T-21P - cabijuan - 06-03-2015 05:42 PM

Hello,

Yesterday catches send support@yealink.com I wonder what state the incidence is. Thank you.


RE: Jitter buffer problem with yealink T-21P - James_Yealink - 06-04-2015 06:17 AM

Hi, I have received your files.
Will check it and reply you in several days.

Regards,
James


RE: Jitter buffer problem with yealink T-21P - cabijuan - 06-04-2015 07:25 PM

I welcome your comments. Thank you.


RE: Jitter buffer problem with yealink T-21P - cabijuan - 06-15-2015 07:37 PM

Hello, I would like to know the status of the incidence.

Thanks


RE: Jitter buffer problem with yealink T-21P - James_Yealink - 06-20-2015 06:36 AM

Hi,

From the pcap trace, the two phones use a same codec and experience a same drop by jitter butter.
I have sent the file to R&D for a deep analysis. Any update will let you know.

May I know the audio clips occur in every call or some specific call?

Thanks,
James


RE: Jitter buffer problem with yealink T-21P - cabijuan - 06-20-2015 06:44 AM

It occurs on all calls


RE: Jitter buffer problem with yealink T-21P - James_Yealink - 06-24-2015 02:39 PM

Hi,

R&D give a conclusion.
1. The RTP packet is lost in pbx server. From pcap trace, there are some RTP packet lost when pbx server transmit them which cause the problem.
2. The jitter butter in T21 don't work correctly as T20.

Can you firstly check why the RTP packet is lost?

Thanks,
James