Yealink Forums
SIP-T26P - no network - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: General topics (/forumdisplay.php?fid=15)
+--- Thread: SIP-T26P - no network (/showthread.php?tid=3871)

SIP-T26P - no network - unilinksoftware - 05-27-2015 04:14 PM


I’m hoping someone might be able to help me.
I’ve a SIP-T26P which is unable to see the network.

It powers up OK but is unable to obtain an IP address.
I’ve tried a manual reset of the phone as well as manually setting an IP address but I am unable to ping it.
I was going to try putting on a new firmware but from what I understand, it needs to see the network.
I've also tried manually setting an IP on the phone to no avail.

The phone is out of warranty so Yealink are unable to help.

Any assistance would be gratefully received.

RE: SIP-T26P - no network - Flora_Yealink - 05-28-2015 12:05 AM

For the phone won't able to obtain the Ip address, please refer to below FAQ

Best Regards!

RE: SIP-T26P - no network - unilinksoftware - 05-28-2015 12:10 AM

Hi Flora

Unfortunately I've already tried those points to no avail.
I did send an email on the 20th but never got a response, so called Yealink UK yesterday.
They confirmed that as the phone was out of warranty, they couldn't look at it.
They also didn't know of any repair company for the phones, hence my last chance request here on the forum.