Yealink Forums
T23G - "Unknown URI Scheme" - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: T23G - "Unknown URI Scheme" (/showthread.php?tid=3804)



T23G - "Unknown URI Scheme" - tomweraksa - 05-13-2015 06:59 PM

Hi everyone,

We're currently testing a few SIP phones out but were having issues with the T23G even establishing a connection with FreePBX.

However, using the same settings in the T26, everything connects and the FreePBX CLI shows the connection.

I know this is very vague information, but does anyone have any ideas?

Thank you


RE: T23G - "Unknown URI Scheme" - Flora_Yealink - 05-13-2015 11:12 PM

Hi ,
Do you mean when you testing T23 , It can registered successfully but when make a call, the phone UI shows “ Unknown URI Scheme“ but if you add the same account information to T26, it can work well?
if yes, would you please share us config.bin file, level 6 syslog and pcap trace for both T23 and T26 that we can check ?
you can refer to below link for how to catch these information
http://forum.yealink.com/forum/showthread.php?tid=1319
you can send them to support@yealink.com
Best Regards!
Flora


RE: T23G - "Unknown URI Scheme" - mike366 - 09-19-2015 11:44 PM

I cannot register the T23G on Freepbx and I also get this "Unknown URI Scheme" message, was this resolved, if so, how?


RE: T23G - "Unknown URI Scheme" - mike366 - 09-20-2015 09:57 AM

Never mind, I was locked out of freepbx via fail2ban, resolved. Once i unlocked the IP, it worked.

But check this other thread out "What's the VPN problem with the T23G ??" I must be doing something wrong...