Yealink Forums
Network light won't even come on - Printable Version

+- Yealink Forums (
+-- Forum: Dect Phone Series (/forumdisplay.php?fid=6)
+--- Forum: W52P (Wireless) (/forumdisplay.php?fid=23)
+--- Thread: Network light won't even come on (/showthread.php?tid=3634)

Network light won't even come on - JuniorJr - 04-12-2015 09:36 AM

So, we have 10 of these. Hooked up 5 and that went fine. Hooked up the next 5, and the devices won't even light up their network LED. They're not even requesting an IP. My switch sees "life" but these devices just sit there. No ACK for IP. Tried to reset one of them. No change.
I would expect that the network light would at least start blinking while it sends a request for an IP.
Yes, it's 5 devices doing this, but I changed network cables anyway, changed network ports, used ports that work for the other 'working' devices, tried other devices in the switch to verify they get an IP from our DHCP, that works fine.
Any other ideas?
I've also brought one of these not working devices home to see if it would at least attempt to get an IP from my home network - it didn't even bother to request there either.
I've even removed one of the working devices, waited about 15 min, and tried one of the not working devices in case there was some kind of crazy limit of 5 of these on the same network. This is crazy.

RE: Network light won't even come on - James_Yealink - 04-14-2015 01:42 PM

Hi Junior,

How do you reset it? Please follow the two steps:

1. Disconnect the power adapter.
2. Long press the paging key and reconnect the power adapter.When base station finishes reset, the power indicator LED, network status LED and registration LED illuminate in sequence. System PIN and all individual settings are reset to factory defaults. Handset registrations will also be cleared after base station reset.

So from a trace, you see a DHCP request from phone but it doesn't reply a ACK packet?


RE: Network light won't even come on - JuniorJr - 04-16-2015 03:55 AM

Yes, from reading these forums, that is how I reset them.
Same results.
I mis-spoke, there was no ack. There's not even a request for IP. 5 of them just sit there w/o a networking light blinking. Just the one light is lit up.

RE: Network light won't even come on - James_Yealink - 04-16-2015 09:44 AM

Hi Junior,

Where do you buy these W52P?
What's the SN number of these W52P?

If you register a handset to the base and configure a static ip address can it work? What if you do a base reset by handset? The two option can be accessed by OK-> Settings-> System Setting.

And can you send us a pcap trace recording phone boot up process?


RE: Network light won't even come on - JuniorJr - 04-18-2015 03:35 AM

Just wanted to confirm, we did have them all replaced and the replacement ones are indeed working as expected. Expecting that all 5 would be 'bricked' devices was last resort, but that's how they were acting. Good to go now.