Yealink Forums
SIP T20 with GN1000 - auto headset mode? - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+--- Thread: SIP T20 with GN1000 - auto headset mode? (/showthread.php?tid=3527)



SIP T20 with GN1000 - auto headset mode? - integrity11 - 03-26-2015 03:18 AM

I've used my headset for a while now by answering the phone using the speakerphone button and then immediately pressing the headset option. Speakerphone Button then Headset Button, very quickly.

I was advised to get the GN1000 lifter which I have installed. It lifts up the phone fine, but it doesn't help because I still have to press the Headset Button. I would like to set the phone so that it is always on the Headset Mode so I can be away from my desk and answer the phone. Thank you.

Thank You.


RE: SIP T20 with GN1000 - auto headset mode? - James_Yealink - 03-26-2015 04:37 AM

Please enable headset prior under Feature-> General information and check whether it helps.

Regards,
James


RE: SIP T20 with GN1000 - auto headset mode? - integrity11 - 03-26-2015 05:41 AM

(03-26-2015 04:37 AM)Yealink_James Wrote:  Please enable headset prior under Feature-> General information and check whether it helps.

When I press Menu -> Feature, there is not an option for General Information.

Call Forward
Call Waiting
DSS Keys
Key as Send
Hotline
Anonymous Call
Auto Redial
DND Code
Intercom
Call Complete
History Settings

That is it. I did try to go into Menu ->Features ->Advanced

It asks me for a password. The userguide said the default password is "admin" but that password isn't working. Can you help with this as well?


RE: SIP T20 with GN1000 - auto headset mode? - James_Yealink - 03-26-2015 05:49 AM

You have to enabled the option in phone web interface-> Feature-> General information. Not in phone LCD.
The password may be changed by someone, you can ask network administrator or phone vendor firstly.

Regards,
James