Yealink Forums
Problem with firmware - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T3xP Series (/forumdisplay.php?fid=22)
+---- Thread: Problem with firmware (/showthread.php?tid=265)

Problem with firmware - andrewm - 03-02-2013 06:53 AM

(I sent this in via email over a month ago but got no response...)

We're experiencing a problem with firmware since upgrading from

In a previous email to your support group, you told us how to disable the Message Waiting Indication tone, by setting the value to 0 in the Message field on the Phone | Tones page. This worked well until we moved to, at which point the phone would beep every hour or so.

We tried this on multiple T38's, and they all worked the same. We have now reverted back to firmware on all our phones, where this function works correctly.

Can you let us know if there is a new way to configure this operation in or does the firmware need fixing?

RE: Problem with firmware - elementpbx - 03-05-2013 08:39 AM

From my memory the 0 went into the STUTTER line item, not MESSAGE.

RE: Problem with firmware - andrewm - 03-06-2013 04:29 AM

(03-05-2013 08:39 AM)elementpbx Wrote:  From my memory the 0 went into the STUTTER line item, not MESSAGE.
No that's not right. My info came direct from Support, but see this other post on this board: