Yealink Forums
T22 Lost Lock & Answer Feature - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: T22 Lost Lock & Answer Feature (/showthread.php?tid=2515)



T22 Lost Lock & Answer Feature - lrwestrick - 10-06-2014 11:45 AM

I have several T22P's used as operator headset interfaces that worked fine with the Lock & Answer feature.

Today I upgraded one of them to the latest firmware 7.72.0.80 and the Lock & Answer feature is no longer available. On the phone or the web interface

I tried going back to 7.70.0.150 and the Lock & Answer feature returned to the menu BUT IT DOESN'T WORK. The web interface indicates it is selected but the lock indicator isn't set on the phone and it doesn't lock either. ALL KEYS doesn't lock either.

What to do now?

Larry
Answer Plus Communications


RE: T22 Lost Lock & Answer Feature - Coco_Yealink - 10-08-2014 09:17 PM

Hello lrwestrick,

We have deleted the type of Lock&Auto Answer from V71.
So, as for the feature cannot work in V70, is it possible for you to test like below steps:
1.export the config.bin
2.reset the phone to factory
3.import the config.bin

Thx


RE: T22 Lost Lock & Answer Feature - Fabio Souza - 08-19-2015 03:13 AM

Dear Support,

One of my clients got the same problem over "Lock & Answer" feature since it upgraded the firmware.

So, my question; Once this feature is no longer performed since V71, there is another way (any set up) to keep the IP phone, running new firmwares, with similar behavior like "Lock & Answer" feature?

Thanks in advance

Fabio Souza
Brite Networks