Yealink Forums
T42G Ringtone problem - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T42G Ringtone problem (/showthread.php?tid=2471)

T42G Ringtone problem - Relitech - 09-25-2014 09:00 PM


We want to use a different ringtone for our Intercom (doorbell).
I've created a wavefile and I can upload it to the phone, but it will not be played at all.
It's in the list, but setting it as default (by the webbrowser) or selecting it on the phone, it will not be played.

I thought I used the right setting for the wavefile, 8K, 16 bit, mono and < 100K, but no go.

I've attached the wavefile.

Can anyone tell me what's wrong with this file or do I need another setting which allows me to use custom wave files?

Thanks and best regards,

RE: T42G Ringtone problem - Wilson_Yealink - 09-26-2014 01:59 PM

Hi Relitech,

I have uploaded your ringtone to my phone. It does work well and really like a doorbell. Smile
Please try below steps:
1. Upload your ringtone into the phone, I think you have done it. Just like:
[Image: attachment.php?aid=1037]

2. Access to web GUI->Account->Basic tab, select your ringtone in the Ring type field for corresponding account . Click confirm to accept the change.
[Image: attachment.php?aid=1038]

You also can configurate it via phone interface, access to phone menu->Settings->Basic->Sound->Ring Tones.