Yealink Forums
T48G and Bluetooth - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T48G and Bluetooth (/showthread.php?tid=2343)

Pages: 1 2


T48G and Bluetooth - easyhugo - 09-01-2014 03:56 PM

Hi,

we have bought a few T48g with BT40 and the phone says " no bluetooth found".
The BT40 is inserted right and the phone is on last firmware.
In the logs comes up something like no file found.
I have no file to upload.

thx max


RE: T48G and Bluetooth - Coco_Yealink - 09-02-2014 04:36 PM

Hi easyhugo ,

May I know what kind of bluetooth headset do you use.
Is it in our compatibility list ?
How many T48 with BT40 have the issue?
I have attached file of "Tested headset list compatible with BT40"and "Datasheet"for your reference.

Compatibility list
Datasheet

Thx


RE: T48G and Bluetooth - Wilson_Yealink - 09-02-2014 05:08 PM

Hi easyhugo,

Coco is correct. Another possible I want to confirm it with you.
Do you mean the BT40 is inserted right but the phone prompt "no found bluetooth adapter!" when you set on bluetooth?
If yes, could you please try inserting the BT40 into other T48 phones and let me know the result?

If above situations are not yours, please describe your situation more detailed.

thanks


RE: T48G and Bluetooth - easyhugo - 09-09-2014 07:51 PM

Hi Wilson

you are right.

The same behavior on other phones (t48 with bt40) with fw 35.72.0.11/35.72.0.30

thanks


RE: T48G and Bluetooth - Wilson_Yealink - 09-10-2014 07:54 PM

Hi easyhugo,

According to your describe, I think the BT40 is defective.
So please contact your vendor or distributor do RMA. I think they will be so glad to help you.

thanks for your support to Yealink product


RE: T48G and Bluetooth - easyhugo - 09-10-2014 08:12 PM

Hi Wilson

Sorry
dut when i insert the dongle into an win7 pc it works normaly

so i think it cannot be defect

mfg max


RE: T48G and Bluetooth - Wilson_Yealink - 09-10-2014 08:39 PM

Hi easyhugo,

I have sent you the private message. Please check it.

thanks


RE: T48G and Bluetooth - EdBuckley - 09-14-2014 05:17 AM

(09-10-2014 07:54 PM)Yealink_Wilson Wrote:  Hi easyhugo,

According to your describe, I think the BT40 is defective.
So please contact your vendor or distributor do RMA. I think they will be so glad to help you.

thanks for your support to Yealink product

I have the same problem. I just installed two T48G phones and have one BT40. The phones work fine. I installed the BT40 on the first phone and had the same popup message "No found bluetooth adapter!" Next I took your suggestion and tried the BT40 on the other phone, and have the same error message.

The phones are on 35.72.0.6. The phones don't seem to recognize the BT40. This is not a pairing or bluetooth compatibility issue, as we don't even get that far. The phone doesn't think the BT40 is there.

What should I do?
Ed.


RE: T48G and Bluetooth - easyhugo - 09-15-2014 12:53 PM

(09-10-2014 08:39 PM)Yealink_Wilson Wrote:  Hi easyhugo,

I have sent you the private message. Please check it.

thanks

Hi Wilson

Please check your private message

thx max


RE: T48G and Bluetooth - Wilson_Yealink - 09-16-2014 03:59 PM

Hi easyhugo,

Please check your private message.

thank you!