Yealink Forums
clock phone - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T3xP Series (/forumdisplay.php?fid=22)
+---- Thread: clock phone (/showthread.php?tid=222)



clock phone - centoasa - 02-06-2013 07:51 PM

The time on clock is wrong! The date is correct, the time is wrong!
I've several time update the ntp server, but the time is always wrong!
It seems don't see the ntp server.
How can I set properly so the time is exact with ntp server?


RE: clock phone - PaulC - 02-07-2013 06:38 AM

In Phone --> Preference do you have the Time Zone field correctly set?

What are the values of DHCP Time as well as Primary NTP Server?

In my scenario, I have Primary NTP Server set to our internal core router, but also have DHCP Time set to enabled - this is probably overkill, the latter option negates the need to fill in the first?


RE: clock phone - centoasa - 02-07-2013 03:15 PM

I my T38g I've set on dhcp network; dhcp time is enabled (but disabled is the same);I've tryed with internal router, pool.ntp.org, time.windows.com and many other ntp server, but it always same issue.
Phone don't update time.
I think maybe an issue on phone


RE: clock phone - ModCraig - 10-24-2013 02:05 AM

perhaps your network is blocking requests to ntp server?
what firmware are you running?


RE: clock phone - Yealink Support - 10-24-2013 03:01 PM

Hi centoasa,

How is the issue now?