Yealink Forums
T28P Incorrect date & time with FW 2.70.0.130 & 133 - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T2xP Series (/forumdisplay.php?fid=21)
+---- Thread: T28P Incorrect date & time with FW 2.70.0.130 & 133 (/showthread.php?tid=214)



T28P Incorrect date & time with FW 2.70.0.130 & 133 - ItsAll Good - 02-01-2013 05:36 AM

I have only tested this with a T28P so far. Date & Time display correctly with FW 2.70.0.120.

In my environment:
2.70.0.133 is approximately -3 days
2.70.0.130 is approximately -7 days

The GUI shows the correct time settings and NTP servers. It is as if it isn't contacting the NTP server.


RE: T28P Incorrect date & time with FW 2.70.0.130 & 133 - Yealink Support - 02-01-2013 05:18 PM

(02-01-2013 05:36 AM)ItsAll Good Wrote:  I have only tested this with a T28P so far. Date & Time display correctly with FW 2.70.0.120.

In my environment:
2.70.0.133 is approximately -3 days
2.70.0.130 is approximately -7 days

The GUI shows the correct time settings and NTP servers. It is as if it isn't contacting the NTP server.

Hi ,
Please catch a pcap trace and check if the phone send the NTP packet to the NTP server ?
and please make sure the setting for phone is the same, in FW version i s2.70.0.120 and in the .130 and 133.
If the phone doesn't send to the ntp packet to the server ,there is something wrong with the server. if the server don't has response to the phone, please check the ntp server.

Best Regards!
Yealink Support Team