Yealink Forums
No Sound Between Dialing and Connected Call / Voicemail Unavailable - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T2xP Series (/forumdisplay.php?fid=21)
+---- Thread: No Sound Between Dialing and Connected Call / Voicemail Unavailable (/showthread.php?tid=211)



No Sound Between Dialing and Connected Call / Voicemail Unavailable - gauthierphotography - 01-31-2013 11:01 PM

Hi Everyone,

With the SIP-T26P I have been unable to hear the sound of ringing (or any other sound) between dialling a number and connecting to a call.

Inbound and outbound calls work perfectly.

I also can't connect to the voicemail system, despite it being programmed correctly. There have been very short periods of time where the voicemail has worked as expected, but then stopped again.

I'm assuming this is a configuration problem, perhaps with the router's firewall, but have tried all I know how to do. Any suggestions as to what to try?

Thank you very much - this is quite frustrating.

A.


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - Yealink Support - 02-01-2013 08:14 PM

(01-31-2013 11:01 PM)gauthierphotography Wrote:  Hi Everyone,

With the SIP-T26P I have been unable to hear the sound of ringing (or any other sound) between dialling a number and connecting to a call.

Inbound and outbound calls work perfectly.

I also can't connect to the voicemail system, despite it being programmed correctly. There have been very short periods of time where the voicemail has worked as expected, but then stopped again.

I'm assuming this is a configuration problem, perhaps with the router's firewall, but have tried all I know how to do. Any suggestions as to what to try?

Thank you very much - this is quite frustrating.

A.

Hi,
Do you mean the scenario is that ,
The phone press the speaker button to dial 123 , but the phone doesn't play out dial tone, when connect to 123, it doesn't play the tone, when 123 answer the call, the both party can hear the voice of each other.

For this scenario, please check the tone setting of the phone , the path is :
Login the web UI
go to Phone->Tones page, check the dial and Ring Back parameter, please don't configure it with 0, if the value is 0, it means disable the dial and ring back tone.

another scenario is :
When the phone has some unread voice mail , the MWI light turn on, if you press the MWI button, it won't connect to the voice mail system, but prompt the Set Voice Mail interface, right ?

Please check the which account has unread voice mail for example account 2, then configure the code of the voice mail for account 2 in the Set Voice Mail interface.

Best Regards!
Yealink Support Team


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - gauthierphotography - 02-01-2013 10:27 PM

(02-01-2013 08:14 PM)Yealink Support Wrote:  
(01-31-2013 11:01 PM)gauthierphotography Wrote:  Hi Everyone,

With the SIP-T26P I have been unable to hear the sound of ringing (or any other sound) between dialling a number and connecting to a call.

Inbound and outbound calls work perfectly.

I also can't connect to the voicemail system, despite it being programmed correctly. There have been very short periods of time where the voicemail has worked as expected, but then stopped again.

I'm assuming this is a configuration problem, perhaps with the router's firewall, but have tried all I know how to do. Any suggestions as to what to try?

Thank you very much - this is quite frustrating.

A.

Hi,
Do you mean the scenario is that ,
The phone press the speaker button to dial 123 , but the phone doesn't play out dial tone, when connect to 123, it doesn't play the tone, when 123 answer the call, the both party can hear the voice of each other.

For this scenario, please check the tone setting of the phone , the path is :
Login the web UI
go to Phone->Tones page, check the dial and Ring Back parameter, please don't configure it with 0, if the value is 0, it means disable the dial and ring back tone.

another scenario is :
When the phone has some unread voice mail , the MWI light turn on, if you press the MWI button, it won't connect to the voice mail system, but prompt the Set Voice Mail interface, right ?

Please check the which account has unread voice mail for example account 2, then configure the code of the voice mail for account 2 in the Set Voice Mail interface.

Best Regards!
Yealink Support Team

Hi there, thank you for the response. I have checked the tone settings and this page has nothing filled-in other than the country at the top. No information is in the lines below that. Should there be something in that space?

Perhaps I should also be more specific as I'm not sure that my situation was very clear:

When I pickup the phone (or use speakerphone) and dial a number and press send, the phone only displays "connecting". After a while, when the person on the other end picks up, I am connected. Until that time I hear nothing at all. I do hear a dial tone when I pick up the phone, before start to enter numbers, but I never hear ringing when calling out.

For voicemail, the green light will turn on correctly when a message has been left, but when the message button has been pressed the phone doesn't connect to voicemail. It has been setup correctly to dial the correct number, and displays "connecting" on the screen, but never connects to voicemail. There is no sound at all until finally it stops trying.

Thank you very much!

A.


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - FCEnterprise - 06-25-2013 02:53 PM

Hi,

I am also experiencing this same problem and has only recently started happening, the only change that has bene made is upgrading to the latest firmware.

Can anyone help?


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - Yealink Support - 06-26-2013 02:15 PM

Hello,
1. Did you use latest firmware 6.70.0.140? And the problem is still´╝č
http://www.yealink.com/Upload/firmware/T2X/6.70.0.140.zip
2. So now the problem is there's no ringback tone when you diaing, right?
3. About the voicemail, it seems the voicemail server can't be reached, did you check on other brand IP phones that whether they can access to the voicemail?
Thanks.


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - fabgoa - 11-06-2013 11:22 PM

Hello,
Similar problem.
No sound when I command the number with my computer.
Ligne connected but no sound
Regards


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - Yealink Support - 11-30-2013 10:00 AM

Hi fabgoa,

Do you mean you call out through the softphone or action uri?

Please supply me syslog level 6, config.bin and pcap?
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
(About where to export these files, please refer to attached screenshot.)
These three files are very important for us, hope you can kindly understand.


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - fabgoa - 12-03-2013 03:38 PM

Software : Wildix CTI Connect
Files attached

With T2 Series no problem


RE: No Sound Between Dialing and Connected Call / Voicemail Unavailable - Yealink Support - 12-09-2013 09:58 AM

Hi fabgoa,

Sorry. I don't see your attached files.
Which version do you use now? Wildix CTI may have some compatibility problems with V71 now.