Yealink Forums
Un-Register - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: Dect Phone Series (/forumdisplay.php?fid=6)
+--- Forum: W52P (Wireless) (/forumdisplay.php?fid=23)
+--- Thread: Un-Register (/showthread.php?tid=1635)



Un-Register - elementpbx - 04-23-2014 09:11 PM

We were on the latest firmware 25.40.0.15 and are having a unit that simply un-registers and needs to be rebooted to fix every day or so. We then updated to 25.50.0.20 and still having same issue. We then replaced the base until and still same issue. We have T46G's and they run fine at same site. It's only the W52.

Using Edgemarc Router 250W.

Any clues?


RE: Un-Register - elementpbx - 04-24-2014 05:33 AM

We have identified the issue not being a register issue, but we are getting 486 BUSY errors back the W52 handsets, but not the T46's in the same call group. Very strange.


RE: Un-Register - Yealink Support - 04-24-2014 08:18 PM

Do you mean your handsets can't register to base?
Or do you mean the accounts can't register to base?


RE: Un-Register - Abe1048 - 04-24-2014 10:32 PM

(04-24-2014 08:18 PM)Yealink Support Wrote:  Do you mean your handsets can't register to base?
Or do you mean the accounts can't register to base?

I also had this problem, when upgrading to firmware 25.50.0.20 the account lost registration, in the web gui it said register failed,

however after a simple reboot, the phone got registered,


RE: Un-Register - Yealink Support - 04-25-2014 07:16 PM

Do you use TLS connection?
Please supply more infos to your distributor and they can help you with local tehcnial support.
In order to do more troubleshootings, please supply them syslog level 6, config.bin and pcap.How to Get the Correct Syslog, Config.bin and Trace