Yealink Forums
call park with broadsoft on t46g - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: call park with broadsoft on t46g (/showthread.php?tid=14132)

call park with broadsoft on t46g - - 04-22-2016 04:13 AM

i've tried call park and pickup and i just can't program my keys correctly. i've tried using call park with value of *68 and it doesn't do anything. It also has an x on my icon in the window. I've also tried setting it to transfer with *68# and *68 which works manually but not on the phone. Any insight would be appreciated.

RE: call park with broadsoft on t46g - Karl_Yealink - 04-27-2016 07:21 PM

Do you mean that when you use the call park or transfer DSS key, the key function can't work.
If you transfer the call by manual press the number, it work. Right?

Can you tell me firmware of the phone? Normally, the function can work well, can you reset the phone then test again.

RE: call park with broadsoft on t46g - - 04-28-2016 02:03 AM

i've reset the phone many times Smile..... yes the call park is to click transfer than *68 on broadsoft. I have tried that with key type call park and transfer also. I also want to do call park pickup which is *88. I'd normally do *68# to park it on my own line. Anyways it says transfer failed when i push the button in the call park position. Also, the icon has a red X through part of it which doesn't look good to me.

Software version