Yealink Forums
T32 32.70.1.4 missing multicast - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T3xP Series (/forumdisplay.php?fid=22)
+---- Thread: T32 32.70.1.4 missing multicast (/showthread.php?tid=1312)



T32 32.70.1.4 missing multicast - jasit - 02-24-2014 10:38 AM

Hi, 38.70.1.106 has multicast but for some reason the t32 version is missing it, is it some thing you can add. I just updated 50+ phones and then realized multicast was missing and I had to then downgrade them to 32.70.0.198.

thanks jasit


RE: T32 32.70.1.104 missing multicast - Yealink Support - 02-24-2014 11:40 AM

Hi jasit,

Why don't you use 32.70.0.198? Does version 38.70.1.106 fix some special bugs? I can't find it in our system.


RE: T32 32.70.1.4 missing multicast - jasit - 02-24-2014 10:34 PM

sorry I meant to type 38.70.1.6 its the fact that those are the two newest that you have in the 3cx folder, but the 32.70.1.4 doesn't have the multicast paging in it. I have been reading through the forumns and it gets confusing which versions contain which fixes.


RE: T32 32.70.1.4 missing multicast - Yealink Support - 03-04-2014 12:18 PM

Hi jasit,

You can use 32.70.0.198 which support multicast paging now. 32.70.1.4 is fixed based on 32.70.0.168.


RE: T32 32.70.1.4 missing multicast - lopeztaz - 03-19-2014 09:05 PM

Firmware 32.70.0.198.rom LDAP is broken, cannot retrieve any results. I had to revert back to 32.70.0.143.