Yealink Forums
T38G needs new firmware released - Printable Version

+- Yealink Forums (
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Phone specific topic (/forumdisplay.php?fid=12)
+---- Forum: T3xP Series (/forumdisplay.php?fid=22)
+---- Thread: T38G needs new firmware released (/showthread.php?tid=1233)

Pages: 1 2 3 4 5

RE: T38G needs new firmware released - neurosys - 11-19-2014 12:35 AM

Please add Settings -> Phone -> Features -> Audio -> Ringer Device for Headset: BOTH.

Updated firmware has this option yet still not available on T3xG

RE: T38G needs new firmware released - eldorel - 07-16-2015 06:12 AM

I'm going to go ahead and bump this thread as well.

We just had a client buy a handful of the t38g, and the very fist thing I tried to do is setup a prefix key to send to voicemail.

It doesn't work.

Press the Prefix DSS key + BLF DSS key, and the prefix is dropped before dial.

This is a pretty big problem for us, and it appears to have been fixed in the T2x series and the T4x series phones. Why are the t30s being abandoned?

Especially when the mods keep commenting that "this will be fixed in firmware .71/.72"?